W126Club.nl

Alles over de Mercedes W126

Het is nu 27 mei 2022, 23:30

airco ellende

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Neerven, Bram Jansen

airco ellende

Berichtdoor PeterPaul » 29 jun 2011, 22:47

Heb al wat draadjes hier gelezen maar kom er nog niet helemaal uit.
Mijn airco doet weinig tot niks. Heb betreft een met druktoetsen en een wieltje.
Ook als ik de airco uitzet en bv de luchtstroom op de ramen zet met ventilator hoog, doet ie ook niks. Vandaag t ding uit elkaar gehaald en alle solderingen opnieuw gevloeid. Helaas nog niks.
Wat kan het nog meer zijn? Las iets van een kastje bij t dashboardkastje maar wat is t en hoe kom ik erbij?
Tips zijn welkom want met donkerblauw leer wordt t toch wel warm. :D
Thanks
PeterPaul
 


Re: airco ellende

Berichtdoor Rene500SEC » 30 jun 2011, 08:19

Er zit inderdaad bij clima control een klein zilver kastje.

Die zijn nogal eens kapot.

Want als ik het goed begrijp doet hij helemaal niks maar als je de airco aanzet voel je wel koude lucht?

ALS het aan het kastje ligt kan je hem opsturen naar mij voor reparatie,kost 75e met nieuwe verbeterde componenten erop.
Rene500SEC
Verbannen
Verbannen
 
Berichten: 2369
Geregistreerd: 30 apr 2009, 19:59
Woonplaats: 's-Hertogenbosch
Roepnaam: Rene
Type wagen: 500SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: Corvette C4 rollerblock
Skoda Fabia Greenline met 3 echte cylinders.
Audi Cabrio 2.3 liter 5 cilinder


Re: airco ellende

Berichtdoor ElGriffo » 30 jun 2011, 08:26

Slaat je pomp e.d. dan wel in als je hem aanstuurt ? en wordt je leiding
ook koud ?
ElGriffo
 


Re: airco ellende

Berichtdoor Neerven » 30 jun 2011, 10:58

Zou ook nog aan je monoventiel kunnen liggen.
Avatar gebruiker
Neerven
Moderator
Moderator
 
Berichten: 2329
Geregistreerd: 01 aug 2010, 11:14
Woonplaats: Eindhoven
Roepnaam: André
Type wagen: 500SEL
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 1983 500SEL
2005 W164 320CDI
1986 500SEL (verkocht)
1989 500SEL (gesloopt)
2010 Suzuki Alto 1.0 :(


Re: airco ellende

Berichtdoor Douwe » 30 jun 2011, 17:06

als eerste zou ik eens controleren of de pomp wel word aan geschakeld
je zal niet de eerste zijn waar de knopjes van de druk knoppen zijn omgewisselt
paar weken terug nog zon grap gehad
dus motor kap open motor starten en kijken of het hard van de pomppoelie mee draait met de poelie
als dit stil staat is de pomp niet aangestuurd
dat kan meerdere dingen zijn of de airco staat niet aan
of hij heeft geen druk genoeg in het systeem kan namelijk beveiligt zijn
als dat zo is dan even ter controle de druk sensor door verbinden
draait dan de pomp wel dan weet je dat er waarschijnlijk te weinig druk in je systeem zit
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8878
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Re: airco ellende

Berichtdoor PeterPaul » 01 jul 2011, 10:31

Hmmm, ik ben denk ik iets te voorbarig geweest. Heb t ding waarschijnlijk niet lang genoeg laten draaien. Gisteren ritje naar Duitsland gemaakt. Ik merk nu dat ik wel een soort klik hoor in de middenconsole en dat er ook wel wat koude lucht uitkomt maar t is niet bijster veel. Echt koud wordt ie niet maar net voldoende. T lijkt wel of t met enige regelmaaat een beetje koude lucht geeft. Zou ie dan opnieuw afgevuld moeten worden.
Zal iig de punten die jullie aangegeven hebben even controleren maar er lijkt iig leven in te zitten na t soldeerwerk.
PeterPaul
 


Re: airco ellende

Berichtdoor PeterPaul » 05 sep 2011, 20:30

Nog maar weer ff nieuw leven in t draadje blazen.
Nog steeds aan t prutten met de airco/verwarming. Wel een beetje warm/koud maar geen luchtstroom naar bv ramen voor ontwaseming ofzo.
Als ik de auto op kontakt zet hoor ik wel wat zoemen bij t dahboardkastje. Als ik op de knopjes druk, hoor ik ook kleppen oid open of dicht gaan.
Stekkertje van t monoventiel er ook afgehad en die geeft 12v in standje koud. Van de week maar eens open maken.
Hoe kom ik bij die weerstand onder de rembekrachtiger?? Die schijnt ook wel eens stuk te zijn?
En waar zit dat kleine zilveren kastje waar Rene t over heeft?
Kan ik weer wat verder rommelen.
PeterPaul
 


Re: airco ellende

Berichtdoor Leeflang » 05 sep 2011, 21:14

peterpaul schreef:Als ik de auto op kontakt zet hoor ik wel wat zoemen bij t dahboardkastje.
Dat zal het ventilatortje voor de temperatuursensor zijn.
peterpaul schreef:Hoe kom ik bij die weerstand onder de rembekrachtiger?? Die schijnt ook wel eens stuk te zijn?
Zie afbeeldingen.
73, 74 en 75 losmaken, schroeven 76 er uit halen dan kan het rechterdeel van het tussenschot (voor de zekeringenkast en rembekrachtiger langs) er uit, dan kun je er redelijk goed bij (nummer 12, eventueel 77 ook losmaken).
kachelweerstand.jpg

peterpaul schreef:En waar zit dat kleine zilveren kastje waar Rene t over heeft?
Zie viewtopic.php?p=54911#p54911
Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.
Optimum aut nihil.
How-To index.
Avatar gebruiker
Leeflang
Diamant Boarder
Diamant Boarder
 
Berichten: 6716
Geregistreerd: 29 okt 2010, 00:11
Woonplaats: Twente
Type wagen: 380SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 560 motor


Re: airco ellende

Berichtdoor PeterPaul » 05 sep 2011, 21:23

Dank voor de foto'S! Ben nogal visueel ingesteld en dit maakt t gelijk duidelijk.
Temperaturregler is ook goed bij te komen zie ik. Die kan ik natuurlijk alleen testen
als ik een ander heb? Hoogstens even openmaken en kontakten opnieuw solderen, verder kan
ik daar niet zoveel aan doen.
PeterPaul
 


Re: airco ellende

Berichtdoor Daniel500SEC88 » 14 mei 2012, 16:25

ik was vandaag ook ff langs een kennis/garage gereden hier in de buurt.. rook af en toe een rare verbrande olie lucht uit de kachel roosters als ik afrem of stil sta.. nooit onder t rijden zelf.. dacht misschien weet hij zo wat of dat er wat lekt onder de motorkap.. ff gekeken niks kunne vinden,
kwamen we zomaar over t onderwerp airco uit.. hij zegt doet deze t.. volgens mij wel zeg k nooit geprobeerd,
kachel op autom/ en standje koud.. ging de pomp niet draaien (het hard van de pomp) hij zegt hij doet t niet gas gemeten was compleet leeg (3jaar terug voor het laatst gevuld) toen verder kijken die electrische vin voorop de radiator kun je met de hand amper ronddraaien.. dus dat word volgende week ff uitgezocht hij heeft nog een paar van die dingen ligge gelukkig en gaat uitzoeken of hij verder lekt enzo hoop dat het mee valt radiateur zag er nog goed nieuw uit.. zegt ook niet alles maarja gaan t we zien..
Daniel500SEC88
 


Re: airco ellende

Berichtdoor Douwe » 14 mei 2012, 16:55

PeterPaul schreef:1*Als ik de auto op kontakt zet hoor ik wel wat zoemen bij t dahboardkastje.
2* Hoe kom ik bij die weerstand onder de rembekrachtiger??
.


1 = is vast de waterpomp van de kachel die zit onder het mono ventiel stekker zit naast het monoventiel
je kan hem even los halen en kijken of dan het gezoem ophoud

2 = waarom wil je bij de weerstand kijken van je kachel ventilator
doet je ventilator het niet goed ? want daar is deze weerstand voor om je ventilator van de kachel op verschillende snelheden te laten draaien
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8878
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 6 gasten