Pagina 1 van 1

buitentemperatuurmeter

BerichtGeplaatst: 19 mei 2011, 18:55
door Madcat
hoi
sinds enkele weken geeft mijn buitentemp meter 58.0 graden celsius aan. wat is t probleem?

Re: buitentemperatuurmeter

BerichtGeplaatst: 19 mei 2011, 19:31
door Leeflang
Waarschijnlijk is de sensor of de kabel daarvan kapot.
Of heel kleine kans dat de verbinding tussen kabel en meter geen goed contact maakt of een nog kleinere kans dat een draadje in de meter afgeknapt is.
In ieder geval 'ziet' de meter de sensor niet meer.

Re: buitentemperatuurmeter

BerichtGeplaatst: 20 mei 2011, 17:24
door Alain
Hallo Ron

ik heb nog een voor je liggen zou het niet lukken

Gr. Alain :ugeek:

Re: buitentemperatuurmeter

BerichtGeplaatst: 20 mei 2011, 18:32
door Karaca19
Alain

Ik mis nog een temperatuur sensor en kabel heb zelf wel de display in het dash zitten. Had jij de rest wel liggen, zocht er nml nog een.

Re: buitentemperatuurmeter

BerichtGeplaatst: 21 mei 2011, 11:35
door Alain
Beste Caraca ik ga je een foto sturen dan kun je kijken of het de goede is ik heb hem zelf nooit ingebouwd gehad zat bij de auto toen ik hem kocht.

groet alain :ugeek:

Re: buitentemperatuurmeter

BerichtGeplaatst: 21 mei 2011, 15:57
door Karaca19
Beste Elain
stuur maar een foto van de temp opnemer en kabels tot het display in de dash want die heb ik zelf.
En graag een prijs erbij vermelden aub.

Dank. Karaca

Re: buitentemperatuurmeter

BerichtGeplaatst: 04 jun 2011, 12:01
door Bloodnose
Wat als de tempmeter geen aanduiding geeft? De verlichting in de display doet het wel wanneer ik de verlichting aan doe?

De temp aanduider zou wel moeten functioneren.

Waar zit de temp sensor overigens en hoe ziet hij er uit? Iemand een foto ervan?

Groet Willem

Re: buitentemperatuurmeter

BerichtGeplaatst: 04 jun 2011, 13:47
door Leeflang
Zijn alle zekeringen in orde (controleren met een meter of spanningszoeker, niet alleen met je ogen)?

Mogelijk is een van de draden kapot of maakt de connector slecht contact.
De connector heeft 4 draden, 1 gaat naar de zekeringenkast, 2 is de massa, 3 gaat naar de sensor en 4 naar de dashboard verlichting.
Draad 1 dus controleren: staat daar 12 volt op als de auto aan is?

In het kastje van de meter wordt de connector ook weer met draden met de elektronica verbonden.
Mogelijk is die draad in dat kastje afgebroken.

En de meter kan natuurlijk ook nog echt overleden zijn, het lampje is slechts een lampje en heeft verder niets met de werking van de meter te maken.
Dat het lampje brandt, is in wel een indicatie dat draden 2 en 4 goed zijn.

De sensor ziet er uit als een metalen buisje met een draad er aan en een lip om hem mee vast te kunnen schroeven.
Hij zit bij mij achter de kentekenplaat aan de voorkant van de auto.
In viewtopic.php?p=30393#p30393 staat een plaatje.

Re: buitentemperatuurmeter

BerichtGeplaatst: 04 jun 2011, 20:59
door Bloodnose
Ik denk dat dit hem moet zijn (foto)?

Bij hangt hij los in de ruimte tussen de grille en de aircoradiator. Kabels zien er redelijk uit het apparaatje zelf echter niet. Hij is aan de kabel zijde dicht geknepen, kan ik hem zomaar open knijpen en mogelijk ook zo een ding (inbouwen) zoals jij dat beschrijft Leeflang? Nog nooit gedaan maar ik hou wel van wat uitdagingen :lol:


Groet Willem
iphone 1164 169.JPG

Re: buitentemperatuurmeter

BerichtGeplaatst: 04 jun 2011, 21:31
door Vlim
Normaal gesproken zit de voeler achter de nummerplaat gemonteerd. Je hebt grote kans dat ie een goede temperatuur afgeeft, als je het spul gewoon achter je nummerplaat klemt.

Re: buitentemperatuurmeter

BerichtGeplaatst: 04 jun 2011, 21:52
door Bloodnose
Dat durf ik te betwijfelen omdat er nu helemaal niets in de display is af te lezen anders dan bij het starten van de motor zie ik wat cijfertjes.


Groet Willem

Re: buitentemperatuurmeter

BerichtGeplaatst: 04 jun 2011, 22:01
door Leeflang
Dat is hem, ziet er toch wel redelijk normaal uit, in het buisje rechts van je vingers zit de sensor.
Normaal gesproken zit hij ergens aan het metaal van de auto geschroefd, zodat je minder last van temperatuurschommelingen hebt.
Uiteraard moet hij zo gemonteerd zijn dat hij niet rechtstreeks door de zon beschenen kan worden.

Voordat je dat ding gaat slopen, zou ik eerst eens uitzoeken waarom de meter helemaal niets aangeeft.
Hij hoort een temperatuur te laten zien, zelfs met een kapotte sensor en ook zonder sensor.
Uiteraard een verkeerde temperatuur, maar toch iets.
[EDIT: Het bovenstaande klopt niet, bij onlogische waarden wordt het display blijkbaar uitgeschakeld, zie ook enkele posts verderop]

Hang aan de andere kant van de kabel een ohmmeter, die moet ongeveer 3000 ohm aangeven (met dit weer waarschijnlijk een eindje lager).
De ohmmeter aansluiten op pootjes 2 en 3.
Bij 0 ohm zit er waarschijnlijk een kortsluiting in het buisje.
Als je een oneindige weerstand meet, kan het zijn dat de sensor wel goed is, maar dat de draad ergens een breuk heeft.
Daar kun je denk ik dan alleen achter komen door de sensor er af te knippen, de draden daar waar je ze afgeknipt hebt met elkaar verbinden en weer meten op pootjes 2 en 3 (moet dan 0 ohm zijn).
Knip niet te dicht bij de sensor, mocht de sensor toch heel blijken, kun je hem eenvoudig weer aansluiten met de overgebleven eindjes draad, knip je te kort, dan krijg je daar nooit weer fatsoenlijk draden aan.
Een centimeter of 5 lijkt me wel genoeg, je moet er ook weer niet te veel afhalen anders is de kabel misschien te kort om de gerepareerde sensor weer op de gewenste plek te monteren.

Als de sensor echt kapot is kun je proberen hem rond te knijpen en de inhoud er uit trekken, peuteren of boren.
Het is erg onwaarschijnlijk dat je alles er heel uit krijgt.
Er zit onder andere een handig stukje kunststof in, waarmee de twee aansluitdraden uit elkaar gehouden worden.
Als je dat er heel uit kunt krijgen kun je het hergebruiken, zo niet dan moet je later op een andere manier sluiting tussen de draden (en de metalen behuizing) zien te voorkomen, bij voorbeeld met krimpkous.
Als je op zoek gaat naar een vervangende thermistor, let dan op of hij wel in het buisje past, of je moet zelf een nieuwe buisje met bevestiging in elkaar flansen waar hij in past.

Aansluiten is simpel, de ene draad van de thermistor aan de ene draad van de kabelboom solderen en de andere aan de andere.
Zorgen dat de draden niet tegen elkaar kunnen komen als je alles weer in het buisje propt en ook niet tegen het buisje zelf.
Buisje lekker vol spuiten met warmte geleidingspasta en zo goed mogelijk waterdicht afsluiten.

Maar nogmaals, eerst uitzoeken waarom de meter niets doet.

Re: buitentemperatuurmeter

BerichtGeplaatst: 04 jun 2011, 22:08
door Bloodnose
A-ha ! :lol:

Super uitleg, dank je. Ik heb de komende paar dagen weer een mini-projectje :p

Ik houd je op de hoogte.

Groetjes Willem

Re: buitentemperatuurmeter

BerichtGeplaatst: 24 jun 2011, 13:36
door Bloodnose
Zo gezegd, zo gedaan.

Gemeten in de stekker punt 2+3 aan de Ohmmeter en idd een oneindige weerstand. Vervolgens draad doorgeknipt, met elkaar verbonden en weer opnieuw gemeten. Resultaat 0 Ohm. Volgens mij betekend dit dat de draad tot aan de verbinding goed moet zijn? Als dit idd zo is zit de breuk in de laatste 5 cm of in het buisje zelf.

Overigens geeft mijn display helemaal niets aan. Ligt dit per definitie aan de display of kan er iets anders aan de hand zijn? Ik heb de display al vervangen met een andere met hetzelfde resultaat.

Vervolg vraag wanneer ik probeer het buisje te openen en dit mislukt zodanig dat het buisje defect raakt maakt het uit welk soort metaal het vervangende buisje wordt, enig idee?


Groet Willem

Re: buitentemperatuurmeter

BerichtGeplaatst: 24 jun 2011, 14:47
door Leeflang
Dan is het hoogstwaarschijnlijk in het buisje naar de knoppen.

Mijn geheugen was weer eens lek, ik dacht dat het display altijd wel wat aangaf, maar dat is niet zo blijkt uit het verhaal dat ik in mijn logboek had getikt:
Klus 7 schreef:Bij starten van de auto gaf de meter even -38°C aan, om daarna uit te gaan.
Bij onlogische waarden wordt het display blijkbaar uitgeschakeld (meetbereik volgens het handboek -38 tot +58 graden).
Als je tussen de twee draadeinden een weerstand aansluit van 10 kilo ohm, moet er iets in de buurt van 0 graden op het display komen en bij 1 kilo ohm ongeveer 50 graden.

Metaal voor het buisje maakt volgens mij niet veel uit, alle metalen geleiden warmte tamelijk goed.
Ik zou wel iets nemen dat niet kan roesten (koper, aluminium, RVS) en dat waterdicht maken.

Re: buitentemperatuurmeter

BerichtGeplaatst: 24 jun 2011, 15:06
door Bloodnose
Thermistor besteld, een 3k3 hadden ze niet op voorraad. Lig dus ff stil tot volgende weekeinde. Buisje zelf is gesneuveld en de thermistor dus ook. Ik heb gelukkig wel dat handige plastic dingetje die de draadjes scheidt kunnen redden :P. Zal dan zelf een behuizing gaan maken en de hele zaak installeren/aansluiten. Laat wel ff weten hoe het resultaat is.

Dank tot dusverre

Groet Willem