W126Club.nl

Alles over de Mercedes W126

Het is nu 19 dec 2018, 04:29

260SE slecht starten

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Neerven, Bram Jansen

260SE slecht starten

Berichtdoor Patrot » 22 jun 2018, 09:03

Hallo,

sinds kort in het bezit van een 260SE rijdt super zon auto.

ik heb alleen 1 probleem, hij start slecht maakt niet uit of de motor koud of warm is. duurt zon 4 seconden voor dat hij het doet. ik heb nog nergens naar gekeken want heb er weinig verstand van.

nu is mijn vraag heeft iemand in de buurt van Drenthe verstand van W126 en wil mij hier een keer bij helpen.

MVG Patrick
Patrot
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 06 sep 2012, 16:02
Roepnaam: Patrick
Type wagen: N.n.b.
Bouwjaar: N.n.b.
LPG: Nee


Re: 260SE slecht starten

Berichtdoor RD500SEC » 22 jun 2018, 13:36

Mijn eerste reactie is dat er niet zo veel mis is.
De M103 zal niet gelijk aanslaan als je de sleutel omdraait.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1158
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: 260SE slecht starten

Berichtdoor Patrot » 24 jun 2018, 20:03

Hij stinkt ook naar benzine als die net gestart is. Dit hoort niet lijkt me
Patrot
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 06 sep 2012, 16:02
Roepnaam: Patrick
Type wagen: N.n.b.
Bouwjaar: N.n.b.
LPG: Nee


Re: 260SE slecht starten

Berichtdoor RD500SEC » 25 jun 2018, 01:13

Nee, dat lijkt mij ook niet.
Het luchtfilter schermt veel af van het inlaattraject. Haal dat luchtfilter eens los en kijk of je brandstoflekkages tegenkomt.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1158
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: 260SE slecht starten

Berichtdoor Patrot » 25 jun 2018, 11:17

De benzine lucht is niet te ruiken onder de motorkap. Je ruikt hem wel in de auto of achter de auto
Patrot
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 06 sep 2012, 16:02
Roepnaam: Patrick
Type wagen: N.n.b.
Bouwjaar: N.n.b.
LPG: Nee


Re: 260SE slecht starten

Berichtdoor RD500SEC » 25 jun 2018, 11:44

Het is handiger als je dat gelijk vermeld, maar kijk dan eens onder de auto bij de pomp, die zit achter het rechter achterwiel. Volg ook de slangen en leidingen naar de tank en naar voor.
Vind je daar niets, kijk dan bovenop de tank of de o ring van de zender nog goed afsluit.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1158
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: 260SE slecht starten

Berichtdoor CunningCobra12 » 25 jun 2018, 23:27

Bij de M103 zou ik altijd als eerste kijken naar je ontstekingsonderdelen (verdelerkap, rotor e.d.).
Verdelerkap kun je zo loshalen en bekijken of de contactpunten veel corrosie hebben. Bij veel corrosie een klein beetje opschuren en kijken of je verbetering hebt bij het starten. Zo ja, dan zat daar je probleem en dan zou ik die onderdelen vervangen. Als dat het niet is dan kun je altijd nog kijken naar het brandstofsysteem en/of andere onderdelen.
Altijd beginnen bij de makkelijke klusjes is niet onverstandig denk ik. Succes! :handgestures-thumbup:

Groet,
Dominic
Avatar gebruiker
CunningCobra12
Senior Boarder
Senior Boarder
 
Berichten: 69
Geregistreerd: 28 mei 2014, 10:07
Woonplaats: Veendam (Groningen)
Roepnaam: Dominic
Type wagen: 380SE
Bouwjaar: 1983
LPG: Ja
Opmerkingen / andere wagens: Mercedes-Benz 300SE 1986
Mercedes-Benz 280SE 1983
Mercedes-Benz W211 E280CDI combi 2007
Audi A4 Avant 1.8T 2003


Re: 260SE slecht starten

Berichtdoor RD500SEC » 25 jun 2018, 23:32

Dat verklaart niet de benzinelucht in en achter de auto volgens mij.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1158
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: 260SE slecht starten

Berichtdoor Vlim » 26 jun 2018, 00:31

Co afstelling checken. Klinkt alsof hij veel te rijk staat.
Avatar gebruiker
Vlim
Diamant Boarder
Diamant Boarder
 
Berichten: 1765
Geregistreerd: 01 jan 2011, 16:16
Woonplaats: West-Brabant
Type wagen: 500SEL
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 280SE - 1984
500SE - 1980
400SE - 1993
230CE - 1988
CL500 - 2000


Re: 260SE slecht starten

Berichtdoor rojo124 » 26 jun 2018, 18:35

oorzaak denk ik een slechte injectie koudstartinjector....haal het blauwe stekkertje van de injector maar eens los onder het luchtfilterhuis en probeer het dan eens een aantal dagen.
hij zal nu zeker beter starten...ik rij al jaren met het stekkertje los..geen problemen met starten meer.
sucses Gr. Ron
___________________________________________
W124 260E 1986 Rauchsilber-metalliclack (702)
Avatar gebruiker
rojo124
Senior Boarder
Senior Boarder
 
Berichten: 48
Geregistreerd: 06 dec 2011, 21:10
Woonplaats: Rotterdam
Roepnaam: Ron
Type wagen: Ander type
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: W124 300E


Re: 260SE slecht starten

Berichtdoor RD500SEC » 26 jun 2018, 20:14

Ik vind dat toch een beetje een cowboy oplossing, Ron.
Mijn auto met M103 start met aangesloten koude startinjector ook goed....
De koude start injector staat onder systeemdruk, als de injector niet goed afsluit lekt hij ook met de stekker los en heb je 7 injectoren die continu inspuiten, 6 mooi afgeregeld en 1 naar eigen willekeur.
Ik zou er dan voor pleiten niet alleen de stekker los te halen, maar ook te controleren of hij niet lekt.
Ook dat zou het geval kunnen zijn.

Ik ben benieuwd hoe ver de topic starter is met de gegeven tips...maar misschien ben ik nu wat ongeduldig :whistle:
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1158
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: 260SE slecht starten

Berichtdoor Patrot » 26 jun 2018, 20:49

Ga zaterdag 7 juli naar de hobbywerkplaats in zutphen die kunnen mij vast goed helpen. Of er is iemand in drenthe die er verstand van heeft?
Patrot
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 06 sep 2012, 16:02
Roepnaam: Patrick
Type wagen: N.n.b.
Bouwjaar: N.n.b.
LPG: Nee


Re: 260SE slecht starten

Berichtdoor RD500SEC » 26 jun 2018, 21:01

Bij Hans en Danker ben je in goede handen, dat wil zeggen, je auto dan.

Zelf wordt je ook niet vergeten heb ik me laten vertellen.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1158
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 11 gasten

cron