W126Club.nl

Alles over de Mercedes W126

Het is nu 21 okt 2018, 15:42

560SEC loopt heel slecht en hoog verbruik

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Neerven, Bram Jansen

560SEC loopt heel slecht en hoog verbruik

Berichtdoor Rickert076 » 14 mei 2018, 11:56

Beste allen!

Ik heb een 560SEC uit Californië.
De Mercedes heeft nooit echt goed gelopen. Maar de laatste tijd slaat het echt nergens op.
Regelmatig gaat het o2 lampje even aan en het stationair loopt even wat hoog.
Antilock lamp knippert ook regelmatig.
Vermogen zit er ook niet in.
Als je onder de motorkap kijkt dan zit er aan de bijrijderskant een vacuumklepje die dan ook even open en dicht gaat.

Ik heb wel nieuwe bougiekabels bougies en verdelerkap geplaatst.

Heb t gevoel dat hij ook op 7 cilinders loopt.
Heb ook een compressiemeting gedaan en alles is ongeveer wel gelijk.

Kan iemand mij helpen want ik kom er echt niet meer aan uit.
Avatar gebruiker
Rickert076
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 01 feb 2017, 17:55
Woonplaats: Breda
Roepnaam: Ricky
Type wagen: 560SEC
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: U.S.A.
VW golf mk1 cabrio 1979
Honda jazz 1985
Honda civic 1997
Volkswagen LT 2.4 diesel 1980


Re: 560SEC loopt heel slecht en hoog verbruik

Berichtdoor BenzHans2 » 14 mei 2018, 12:01

Weet je meer over onderhoudgeschiedenis?
Denk dat vacuüm kompleet nagekeken en zelfs vervangen moet worden.
Kom gerust langs op zaterdag. Doen we diagnose en kun je zelf helpen met waar nodig vervangen en dan netjes afstellen.
Lijkt me niet zo'n negaprobleem.

Groet hans
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3535
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: De Glind
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: Volvo V70 2.5 diesel
Dodge Durango 5.2 HEMI


Re: 560SEC loopt heel slecht en hoog verbruik

Berichtdoor Rickert076 » 14 mei 2018, 13:51

Ik weet vrijwel niks over de onderhoudsgeschiedenis.
Ik was toevallig afgelopen donderdag nog in zutphen :roll: .
Maar ik zal eens kijken of ik a.s. zaterdag de mogelijkheid heb om langs te komen!.
Moet ik eventueel vtv bellen oid?
Avatar gebruiker
Rickert076
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 01 feb 2017, 17:55
Woonplaats: Breda
Roepnaam: Ricky
Type wagen: 560SEC
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: U.S.A.
VW golf mk1 cabrio 1979
Honda jazz 1985
Honda civic 1997
Volkswagen LT 2.4 diesel 1980


Re: 560SEC loopt heel slecht en hoog verbruik

Berichtdoor BenzHans2 » 14 mei 2018, 13:56

Ff melding is wel gewenst.
Heb je mail gestuurd met nr en adres
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3535
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: De Glind
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: Volvo V70 2.5 diesel
Dodge Durango 5.2 HEMI


Re: 560SEC loopt heel slecht en hoog verbruik

Berichtdoor Rickert076 » 15 mei 2018, 22:13

Ah super!
Ik zal eens kijken of ik de Benz op mijn oprijwagen kan krijgen.
Avatar gebruiker
Rickert076
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 01 feb 2017, 17:55
Woonplaats: Breda
Roepnaam: Ricky
Type wagen: 560SEC
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: U.S.A.
VW golf mk1 cabrio 1979
Honda jazz 1985
Honda civic 1997
Volkswagen LT 2.4 diesel 1980


Re: 560SEC loopt heel slecht en hoog verbruik

Berichtdoor Bertorelli » 15 mei 2018, 23:44

Een dagje Zutphen zal hij zeker van opknappen :handgestures-thumbupleft:
Groetjes, Bert

'Mercedes-Benz Optimum aut nihil'
Afbeelding
Alle W126 links op een rijtje: http://mercedes-w126.startpagina.nl/
Avatar gebruiker
Bertorelli
Diamant Boarder
Diamant Boarder
 
Berichten: 2393
Geregistreerd: 09 dec 2009, 21:30
Woonplaats: Zeewolde
Roepnaam: Bert
Type wagen: 500SEL
Bouwjaar: 1984
LPG: Nee
Opmerkingen / andere wagens: W202 C280 1995


Re: 560SEC loopt heel slecht en hoog verbruik

Berichtdoor Wimada » 16 mei 2018, 06:32

USA Benz heeft sowieso minder vermogen dan een Europeaan,maar er zal idd echt wel het eea niet lekker zitten !

Suc6
Gr. Wim.

Vroeger had ik een hekel aan trouwfeesten met familie, elke keer weer ooms en tantes die me
een por in mijn zij gaven en zeiden: nu jij he?
Ze zijn ermee opgehouden toen ik bij hen hetzelfde deed op begrafenissen!
Avatar gebruiker
Wimada
Diamant Boarder
Diamant Boarder
 
Berichten: 3707
Geregistreerd: 10 maart 2009, 23:12
Woonplaats: 's-Hertogenbosch
Roepnaam: Wim
Type wagen: Ander type
Bouwjaar: Nieuwer
LPG: Nee
Opmerkingen / andere wagens: W201 190E classic 1993


Re: 560SEC loopt heel slecht en hoog verbruik

Berichtdoor Rickert076 » 16 mei 2018, 12:36

K heb wel tri y spruitstukken liggen.. misschien scheelt dat wel wat vermogen als die er op zitten ;)
Maar nu is het gewoon triest.
Avatar gebruiker
Rickert076
Fresh Boarder
Fresh Boarder
 
Berichten: 11
Geregistreerd: 01 feb 2017, 17:55
Woonplaats: Breda
Roepnaam: Ricky
Type wagen: 560SEC
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: U.S.A.
VW golf mk1 cabrio 1979
Honda jazz 1985
Honda civic 1997
Volkswagen LT 2.4 diesel 1980


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten