W126Club.nl

Alles over de Mercedes W126

Het is nu 19 okt 2018, 20:57

ABS lampje brandt

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Neerven, Bram Jansen

ABS lampje brandt

Berichtdoor Gangisallesman » 25 aug 2016, 09:50

Na wat langere tijd van afwezigheid op het forum, omdat ik de SEC bijna 2 jaar geschorst had, nu weer even een vraag stellen.
Noodgedwongen had ik de SEC nodig voor dagelijks vervoer. afgelopen weekend is namelijk m'n lichtblauw metallic W124 250TD (combi) gejat tijdens een weekendje België.
Goed ziek van dit alles de SEC tot leven geroepen en hopende dat de APK niet te veel dingen ging opleveren.
Gelukkig viel de schade mee en is alleen het ABS lampje een probleem. Contact aan gaat lampje branden en gaat uit na het starten, helaas na pakweg 50mtr gaat het lampje branden.
Inmiddels is de auto wel goedgekeurd en kan ik gelukkig weer rijden maar ik wil toch graag een oplossing vinden voor dit probleem. Ik heb de drie sensoren schoongemaakt en de voorste twee doorgemeten ; 1350 Ohm beide en met een slinger aan het wiel beide ongeveer 0,4 volt.
De achterste sensor niet doorgemeten omdat ik niet weet waar de stekker verbinding precies zit.
Wat kan ik het beste doen? Ik heb wel even de zoekfunctie gebruikt maar zit nu even op dood spoor.
Gr. Ad
Avatar gebruiker
Gangisallesman
Expert Boarder
Expert Boarder
 
Berichten: 118
Geregistreerd: 22 jan 2010, 20:08
Woonplaats: Nieuwkoop
Type wagen: 380SEC
Bouwjaar: 1985
LPG: Ja
Opmerkingen / andere wagens: W115 220B 1973
Opel Commodore coupé B 1973
Renault 5 gtd 1986
Triumph Speed Tripple R 1050 2014 (motor)
Solex Oto 1965
Berini Eitje 1950
Mobylette EEG 1967


Re: ABS lampje brandt

Berichtdoor Frank117 » 25 aug 2016, 10:45

De stekker van de achterste sensor (op het diff.) zit onder de zitting van de achterbank, rechterkant.
Als de dynamo de alternator niet oplaadt, brandt het ABS lampje, dat kan een oorzaak zijn. Meet de accuspanning eens met draaiende motor.
Avatar gebruiker
Frank117
Platinum Boarder
Platinum Boarder
 
Berichten: 968
Geregistreerd: 25 jun 2008, 20:17
Woonplaats: Knokke, België
Type wagen: 500SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: W112 300SE Coupé
560SEC


Re: ABS lampje brandt

Berichtdoor Gangisallesman » 27 aug 2016, 20:44

Oke ga ik morgen checken. Ad
Avatar gebruiker
Gangisallesman
Expert Boarder
Expert Boarder
 
Berichten: 118
Geregistreerd: 22 jan 2010, 20:08
Woonplaats: Nieuwkoop
Type wagen: 380SEC
Bouwjaar: 1985
LPG: Ja
Opmerkingen / andere wagens: W115 220B 1973
Opel Commodore coupé B 1973
Renault 5 gtd 1986
Triumph Speed Tripple R 1050 2014 (motor)
Solex Oto 1965
Berini Eitje 1950
Mobylette EEG 1967


Re: ABS lampje brandt

Berichtdoor Douwe » 27 aug 2016, 22:01

Overspanningsrelais relais even schoon maken .
Mogelijk heeft de zekering slecht contact.
Of de contact pootjes van het relais zelf
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8878
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Re: ABS lampje brandt

Berichtdoor Gangisallesman » 05 sep 2016, 12:41

Overspannings relais losgehaald en de zekering gechecked, was niet veel mis mee op het oog. Toen de linker achterbank eruit gehaald om zo bij de stekker verbinding van de achterste sensor te komen.
Als het klopt dat deze geschroefd gekoppeld is dan denk ik dat ik een kapotte achter sensor heb. Ik meet namelijk oneindige weerstand (onderbroken).
Heeft iemand een goede achterste sensor gebruikt liggen of kosten ze niet veel bij de dealer?
Ik hoor het graag
Oh ja de laadspanning was redelijk oke nl 13 volt.
Avatar gebruiker
Gangisallesman
Expert Boarder
Expert Boarder
 
Berichten: 118
Geregistreerd: 22 jan 2010, 20:08
Woonplaats: Nieuwkoop
Type wagen: 380SEC
Bouwjaar: 1985
LPG: Ja
Opmerkingen / andere wagens: W115 220B 1973
Opel Commodore coupé B 1973
Renault 5 gtd 1986
Triumph Speed Tripple R 1050 2014 (motor)
Solex Oto 1965
Berini Eitje 1950
Mobylette EEG 1967


Re: ABS lampje brandt

Berichtdoor Gerko » 05 sep 2016, 12:57

Volgens mij is het toch echt een klik stekker. Post anders ff een foto dan weten ze het hier wel.
Ik ben niks nieuwsgierig, maar ik wil gewoon alles weten!
Avatar gebruiker
Gerko
Platinum Boarder
Platinum Boarder
 
Berichten: 668
Geregistreerd: 21 aug 2012, 12:45
Woonplaats: Veluwe
Roepnaam: Gerko
Type wagen: 300SDL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: Mazda 5 1.8 16v 2005 gezinsauto
Renault Kangoo 1.4, past brommer achterin :-)
Tomos 2L custom 1964
Puch M50 racing in restauratie
Puch M50 cross (project)
Puch MS50V sport 1972 (project)
Puch M50 Skyhawk (project)
Tomos 4L custom


Re: ABS lampje brandt

Berichtdoor Gangisallesman » 05 sep 2016, 14:09

Hoi Gerko, schijnt verschil te zitten in type 2 en type 1, mijn SEC is van '85 . Ik wacht het even af en anders maak ik wel ff een foto.
Gr. Ad
Avatar gebruiker
Gangisallesman
Expert Boarder
Expert Boarder
 
Berichten: 118
Geregistreerd: 22 jan 2010, 20:08
Woonplaats: Nieuwkoop
Type wagen: 380SEC
Bouwjaar: 1985
LPG: Ja
Opmerkingen / andere wagens: W115 220B 1973
Opel Commodore coupé B 1973
Renault 5 gtd 1986
Triumph Speed Tripple R 1050 2014 (motor)
Solex Oto 1965
Berini Eitje 1950
Mobylette EEG 1967


Re: ABS lampje brandt

Berichtdoor Douwe » 05 sep 2016, 15:30

De ABS sensor onder de achterbank kan inderdaad geschroefd zitten.
Mogelijk een kabel breuk .
Nieuwe ABS sensor kost zo rond de 150 euro.
Dus ff kabeltje proberen te repareren kan geen kwaad denk ik
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8878
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Re: ABS lampje brandt

Berichtdoor BenzHans2 » 05 sep 2016, 17:25

Type 1 heeft soort kroonsteentje.
Type 2 heeft idd stekker.
Kan draadbreuk zijn, dus kijk ff onder de auto.
Soms raakt het snoertje de hardyschijf en is ie doormidden.
Nieuw beetje duurder dan 150 euro, dus zou ff onder de auto kijken.
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3533
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: De Glind
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: Volvo V70 2.5 diesel
Dodge Durango 5.2 HEMI


Re: ABS lampje brandt

Berichtdoor Gangisallesman » 06 sep 2016, 09:52

Oke ga ik doen, bedankt.
Avatar gebruiker
Gangisallesman
Expert Boarder
Expert Boarder
 
Berichten: 118
Geregistreerd: 22 jan 2010, 20:08
Woonplaats: Nieuwkoop
Type wagen: 380SEC
Bouwjaar: 1985
LPG: Ja
Opmerkingen / andere wagens: W115 220B 1973
Opel Commodore coupé B 1973
Renault 5 gtd 1986
Triumph Speed Tripple R 1050 2014 (motor)
Solex Oto 1965
Berini Eitje 1950
Mobylette EEG 1967


Re: ABS lampje brandt

Berichtdoor Gangisallesman » 06 sep 2016, 11:21

Zojuist even onder de auto gekropen en de sensor eruit gehaald. Helaas geen draadbreuk dus moet ik aan een andere sensor.
Wie heeft voor mij een sensor zoals afgebeeld op de foto , hoor t graag , ik vind 150 plus nogal een geld.
Gr. Ad.
Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.
Avatar gebruiker
Gangisallesman
Expert Boarder
Expert Boarder
 
Berichten: 118
Geregistreerd: 22 jan 2010, 20:08
Woonplaats: Nieuwkoop
Type wagen: 380SEC
Bouwjaar: 1985
LPG: Ja
Opmerkingen / andere wagens: W115 220B 1973
Opel Commodore coupé B 1973
Renault 5 gtd 1986
Triumph Speed Tripple R 1050 2014 (motor)
Solex Oto 1965
Berini Eitje 1950
Mobylette EEG 1967


Re: ABS lampje brandt

Berichtdoor Douwe » 06 sep 2016, 11:24

Meet ook ff zo'n 10 cm voor de sensor of hij het daar ook niet doet
Dus ff kabel bood maken zo'n 10 cm voor de sensor en meten.
Als je daar ook geen contact kan maken is her einde oefening. :handgestures-thumbup:
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8878
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Re: ABS lampje brandt

Berichtdoor Gangisallesman » 06 sep 2016, 11:29

Hoi Douwe , ik heb het draad tot op een cm van de sensor doorgemeten en vandaar ook de sensor doorgemeten , oneindig weerstand dus stukkende sensor. Ik weet niet wat de waarde zou moeten zijn achter maar stuk is die.
ik zet wel ff een vraag uit bij gezocht onderdelen.
Avatar gebruiker
Gangisallesman
Expert Boarder
Expert Boarder
 
Berichten: 118
Geregistreerd: 22 jan 2010, 20:08
Woonplaats: Nieuwkoop
Type wagen: 380SEC
Bouwjaar: 1985
LPG: Ja
Opmerkingen / andere wagens: W115 220B 1973
Opel Commodore coupé B 1973
Renault 5 gtd 1986
Triumph Speed Tripple R 1050 2014 (motor)
Solex Oto 1965
Berini Eitje 1950
Mobylette EEG 1967


Re: ABS lampje brandt

Berichtdoor Douwe » 06 sep 2016, 11:33

Dan houd alles op.
Als je meet Apperaat 100 % is dan is er geen twijfel meer mogelijk.
Tijd voor een andere sensor.
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8878
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Re: ABS lampje brandt

Berichtdoor Gangisallesman » 18 sep 2016, 10:34

Deze week een sensor ontvangen van Frank117 . Gisteren gemonteerd en ja hoor alles werkt weer zoals het moet. Ik had de sensor die ik opgestuurd kreeg even gemeten en die gaf zo'n 830 ohm.
Het is eigenlijk onbegrijpelijk dat zo'n statisch ding überhaupt stuk gaat, bedrading ala maar het is toch niet veel meer dan een spoeltje die wat pulsen opwekt.
Bedankt allen voor de hulp, Gr. Ad
Avatar gebruiker
Gangisallesman
Expert Boarder
Expert Boarder
 
Berichten: 118
Geregistreerd: 22 jan 2010, 20:08
Woonplaats: Nieuwkoop
Type wagen: 380SEC
Bouwjaar: 1985
LPG: Ja
Opmerkingen / andere wagens: W115 220B 1973
Opel Commodore coupé B 1973
Renault 5 gtd 1986
Triumph Speed Tripple R 1050 2014 (motor)
Solex Oto 1965
Berini Eitje 1950
Mobylette EEG 1967


Re: ABS lampje brandt

Berichtdoor Douwe » 18 sep 2016, 10:36

mooi dat het weer werkt :handgestures-thumbup:
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8878
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Re: ABS lampje brandt

Berichtdoor blauwe hap » 23 aug 2018, 15:53

Hallo,
Ik pik even aan op dit draadje. Zelfde diagnose als Ad in 2016:
1) contact aan: ABS lampje brand (controle functie)
2) motor loopt: ABS lampje dooft
3) bij wegrijden vanaf ca 1500 toeren gaat lampje weer branden.
4) Contact uit en aan: zie 1)!

Ik heb de spanningsregelaar op dynamo en het OVP vervangen, geen resultaat. Dus ik verdenk ook de sensors.
Ik heb een type 1 (prod datum april 85).
Volgende vragen:
1) heeft ie 3 ABS sensoren, 2 op de voor wielen en 1 op het diff?
2) hoe/waar precies kan je die doormeten?
3) wat voor weerstand moet de sensor hebben op het meetpunt?
4) wat moet je precies schoonmaken aan de sensoren?
dank en groet,
Caspar
blauwe hap
Junior Boarder
Junior Boarder
 
Berichten: 32
Geregistreerd: 15 jul 2018, 00:13
Woonplaats: Kennemerland
Roepnaam: Caspar
Type wagen: 500SE
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: S124, OM605, 1995
W124, M103, 1986
W463, M104, 1996


Re: ABS lampje brandt

Berichtdoor BenzHans2 » 23 aug 2018, 17:23

Wij hebben een testdraad gemaakt van een ABS sensorkabel. Die sluiten we aan op de bestaande stekker van een ABS sensor.
Dan voltmeter aansluiten en op wisselspanning zetten.
Daarna gaan rijden. Spanning zal evenredig oplopen met de snelheid van 0 tot 2 Volt.
Weet niet precies de waardes uit mijn hoofd, maar spanning moet blijven oplopen, naarmate de snelheid vermeerdert. Soms valt de spanning bij een bepaalde snelheid weg of loopt hij niet meer op.
Dan is de sensor defect.

Bij het vervangen van een fuseepoot wordt er wel eens schade aangericht bij het verwijderen van de sensor. Die willen daar nog wel eens kapot
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3533
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: De Glind
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: Volvo V70 2.5 diesel
Dodge Durango 5.2 HEMI


Re: ABS lampje brandt

Berichtdoor Vlim » 23 aug 2018, 17:59

De sensor zelf is daarnaast magnetisch en trekt daardoor ijzerdeeltjes aan.
Avatar gebruiker
Vlim
Diamant Boarder
Diamant Boarder
 
Berichten: 1757
Geregistreerd: 01 jan 2011, 16:16
Woonplaats: West-Brabant
Type wagen: 500SEL
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 280SE - 1984
500SE - 1980
400SE - 1993
230CE - 1988
CL500 - 2000


Re: ABS lampje brandt

Berichtdoor blauwe hap » 23 aug 2018, 22:08

Hans en Vlim, dank voor jullie reacties.
Ik heb in WIS de plek van stekkers gevonden en zal morgen schoonmaken en testen.
groet
blauwe hap
Junior Boarder
Junior Boarder
 
Berichten: 32
Geregistreerd: 15 jul 2018, 00:13
Woonplaats: Kennemerland
Roepnaam: Caspar
Type wagen: 500SE
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: S124, OM605, 1995
W124, M103, 1986
W463, M104, 1996

Volgende

Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 6 gasten