W126Club.nl

Alles over de Mercedes W126

Het is nu 25 aug 2019, 06:02

exh temp lampje brand

Hier kun je over van alles en nog wat kletsen omtrend de W126.
Leuk filmpje met een W126? Of met de W126 iets leuks mee gemaakt?
Plaats het hier!
(Geen vragen over de W126)

Moderators: Neerven, Bram Jansen

exh temp lampje brand

Berichtdoor HopHop » 07 jul 2014, 16:03

Wat betekend dit en hoe krijg ik die uit. Kan dit iets te maken kunnen hebben met mijn versnellingsbak pakking die er steeds uit vliegt
HopHop
Fresh Boarder
Fresh Boarder
 
Berichten: 19
Geregistreerd: 21 sep 2012, 09:40
Woonplaats: IJmond
Roepnaam: Frank
Type wagen: 500SEL
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 63.000km gereden.


Re: exh temp lampje brand

Berichtdoor Leeflang » 07 jul 2014, 18:47

Stukje uit het werkplaatshandboek (49-0020 Katalysatortemperatur-Warnanlage prüfen):
Katalysatortemperatur-Warnanlage
Diese Warnanlage hat die Aufgabe, dem Fahrer des Fahrzeuges durch das Aufleuchten einer Warnleuchte im Kombi-Instrument, einen unzulässig hohen Temperaturanstieg im Katalysator anzuzeigen.

Vrij vertaald in het Nederlands:
Katalysator temperatuur waarschuwing:
Het waarschuwingslampje geeft aan dat de katalysator te heet is.

Als het lampje gaat branden tijdens de rit is het tijd om langzamer te gaan rijden of een koffiepauze te nemen.
Het heeft op zich niets met de versnellingsbak te maken.
Optimum aut nihil.
How-To index.
Avatar gebruiker
Leeflang
Diamant Boarder
Diamant Boarder
 
Berichten: 6283
Geregistreerd: 29 okt 2010, 00:11
Woonplaats: Twente
Type wagen: 380SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 560 motor


Re: exh temp lampje brand

Berichtdoor HopHop » 08 jul 2014, 12:42

Hij Brand al als ik hem start...maar ik denk dan dat ze het lampje omgedraaid hebben met het als lampje voor de keuring misschien want me als werkt niet.
HopHop
Fresh Boarder
Fresh Boarder
 
Berichten: 19
Geregistreerd: 21 sep 2012, 09:40
Woonplaats: IJmond
Roepnaam: Frank
Type wagen: 500SEL
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 63.000km gereden.


Re: exh temp lampje brand

Berichtdoor Leeflang » 08 jul 2014, 13:47

Het is heel goed mogelijk dat het systeem niet meer goed werkt.

Afhankelijk van de uitvoering zitten er één of twee temperatuursensoren in de uitlaat, vóór de katalysator.
Die geven een zeer kleine spanning (in de orde van millivolts) afhankelijk van de temperatuur.
Bij 900 graden is de spanning zo hoog dat de elektronica het lampje aan zet.
Ter controle van het lampje hoort het aan te gaan als de auto op contact gezet wordt en na 5 tot 10 seconden weer uit te gaan.

Als de sensor(en) niet goed is (zijn), of de elektronica het niet goed doet zal het lampje na het starten niet uit gaan.

Als je prijs stelt op een juiste werking van het lampje zul je de fout op moeten sporen.
Het is eenvoudiger en goedkoper om het lampje en / of de elektronica module (onder de kunststof plaat in de voetenruimte van de bijrijder) te verwijderen.
De sensoren zou ik laten zitten, anders is de uitlaat lek.
Het systeem is er alleen bij de Japanse uitvoeringen, de rest van de wereld mocht het altijd al zonder het lampje (en module en sensoren) doen.
Optimum aut nihil.
How-To index.
Avatar gebruiker
Leeflang
Diamant Boarder
Diamant Boarder
 
Berichten: 6283
Geregistreerd: 29 okt 2010, 00:11
Woonplaats: Twente
Type wagen: 380SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 560 motor


Keer terug naar W126 - Van alles wat....

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten

cron