W126Club.nl

Alles over de Mercedes W126

Het is nu 24 sep 2017, 21:28

starten M103 motor koud ok . Latere warm start NOK

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Neerven, Bram Jansen

starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Thierry » 23 apr 2016, 12:26

Ik heb de accumulator vervangen en het brandstoffilter (niet origineel Mercedes).

Koud start is perfect.
Warme start na stilleggen binnen de minuut starten. OK
Starten na 10 minuten . Probleem!

Ik heb op een engels forum gelezen dat je een origineel brandstoffilter moet hebben omdat daar een terugslagklep in zit.

Dit zou de oorzaak kunnen zijn??

Iemand ervaring hierin?
Thierry
Junior Boarder
Junior Boarder
 
Berichten: 29
Geregistreerd: 14 mei 2014, 19:46
Woonplaats: Antwerpen
Roepnaam: Thierry
Type wagen: 500SE
Bouwjaar: 1982
LPG: Ja
Opmerkingen / andere wagens: R107 280SL 1977
W124 300CE 1988
W124 500E 1992


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Leeflang » 23 apr 2016, 14:06

Bij de W126 zit het terugslagventiel niet in het filter, maar is aan een van de pompen geschroefd.
Optimum aut nihil.
How-To index.
Avatar gebruiker
Leeflang
Diamant Boarder
Diamant Boarder
 
Berichten: 5838
Geregistreerd: 29 okt 2010, 00:11
Woonplaats: Twente
Type wagen: 380SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 560 motor


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Douwe » 23 apr 2016, 22:02

Ik vermoed dat je last hebt van nadruppelen de injectors.
Hier door krijg je dat de rest van de brandstof verdampt in de leiding.(cavitatie word dit genoemd als ik het goed heb)
Daarom wil hij vermoedelijk bij warme motor slechter starten.
Je zal lang door moeten starten
Laatst bijgewerkt door Douwe op 24 apr 2016, 09:01, in totaal 2 keer bewerkt.
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8916
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Patrick1 » 24 apr 2016, 08:56

Ik heb exact hetzelfde probleem gehad, en dat waren toen lekkende injectors. Van vervanging was dat direct verholpen :grin:
Avatar gebruiker
Patrick1
Gold Boarder
Gold Boarder
 
Berichten: 426
Geregistreerd: 10 dec 2014, 18:32
Woonplaats: Zuid-holland
Roepnaam: Patrick
Type wagen: 500SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: W126 420SE
408 brandweer 1968

Gehad: W201 2.5D
W201 2.0E


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Thierry » 24 apr 2016, 10:35

is er een manier om dit te controleren?

zou injector cleaner helpen?

grtz
Thierry
Junior Boarder
Junior Boarder
 
Berichten: 29
Geregistreerd: 14 mei 2014, 19:46
Woonplaats: Antwerpen
Roepnaam: Thierry
Type wagen: 500SE
Bouwjaar: 1982
LPG: Ja
Opmerkingen / andere wagens: R107 280SL 1977
W124 300CE 1988
W124 500E 1992


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Patrick1 » 24 apr 2016, 15:20

Hier een linkje waarin je kunt zien hoe ik het getest heb. Misschien zijn er andere manieren, maar deze werkt in ieder geval. Er bleken er 2 lek te zijn. Die heb ik toen vervangen. Beter is om ze dan allemaal te vervangen...

http://www.w201club.nl/start-loopprobleem-t12286-20.html
Avatar gebruiker
Patrick1
Gold Boarder
Gold Boarder
 
Berichten: 426
Geregistreerd: 10 dec 2014, 18:32
Woonplaats: Zuid-holland
Roepnaam: Patrick
Type wagen: 500SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: W126 420SE
408 brandweer 1968

Gehad: W201 2.5D
W201 2.0E


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Douwe » 24 apr 2016, 17:36

injector cleaner zou mogelijk wat voor je kunnen doen .
maar ik verwacht dat het gewoon ouder dom is van de injectoren
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8916
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Thierry » 27 jul 2016, 22:17

Helaas na vernieuwen rubbers en injectoren nog steeds hetzelfde probleem...
Na 5 minuten herstart op warme motor. Slaat af na 1 SEC, dan verplicht doorstarten....steeds opnieuw zelfde euvel
Co afstelling?
Co was voor de Autokeuring (APK) ok. Binnen tolerantie
Thierry
Junior Boarder
Junior Boarder
 
Berichten: 29
Geregistreerd: 14 mei 2014, 19:46
Woonplaats: Antwerpen
Roepnaam: Thierry
Type wagen: 500SE
Bouwjaar: 1982
LPG: Ja
Opmerkingen / andere wagens: R107 280SL 1977
W124 300CE 1988
W124 500E 1992


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Harm1 » 28 jul 2016, 00:09

Goedenavond. Je schreef in het begin dat je de accumulator en filter hebt vervangen. De accumulator door een nieuwe of gebruikte? Ik zou hem toch noch een keer testen. En de terugslgklep? Die hoor ik ook nergens meer. Het heeft dus met druk te maken en ik zou bij het begin beginnen.
mvg. Harm.
Avatar gebruiker
Harm1
Gold Boarder
Gold Boarder
 
Berichten: 428
Geregistreerd: 13 feb 2015, 15:37
Woonplaats: Alhaurin el Grande/Andalucia
Roepnaam: harm
Type wagen: 300SEL
Bouwjaar: 1990
LPG: Nee
Opmerkingen / andere wagens: 190E 2.0
560SL


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Douwe » 28 jul 2016, 06:09

Even een druk metertje monteren op bijvoorbeeld de koudstart injector leiding.
Dan kan je zien wat er mis gaat.
Mogelijk dat de terugslagklep in de uitgang van de brandstof pomp niet zijn werk doet
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8916
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Vlim » 28 jul 2016, 11:57

Het is een bekend euvel bij de M103 dat bij een warme start het systeem net te weinig brandstof krijgt om lekker door te kunnen starten. Er bestaat een brief van de toenmalige chef-constructeur, Dr. Kurt Oblander, waarin hij dat euvel uitlegt en dat ze het nooit echt netjes hebben kunnen verhelpen. Het is een combinatie van factoren:

-De CO te krap afgesteld vanwege de emissie-eisen.
-Startverrijking vanaf 15 graden uitgeschakeld (is later verhoogd naar 60 graden, maar niet alle auto's hebben de modificatie ontvangen). Oblander geeft aan dat zelfs de watertemperatuur van 60 graden vaak nog te koud is.
-Achterblijvende brandstof in de injectoren die weglekt, waardoor bij de warme start de druk weer opgebouwd moet worden.

Uit de brief van Oblander bleek dat het mogelijk zou moeten zijn om de startverrijking, via het brandstofpomprelais, not wat te tweaken.

De effecten van dit euvel zullen door andere factoren wel beïnvloed worden, neem ik aan. Ik heb een 260SE gehad waarbij alles fris en fruitig was, verse rubbers, injectoren, enz... En de warme start was altijd 2x starten :)

Grappig genoeg heb ik ook een 300SE gehad (ook dezelfde M103), die had het probleem weer niet. En dat was een motor met een stuk minder nieuwe delen.

De 260SE was uit 1986, de 300SL uit 1990, dus ik vermoed dat de 260 het oude relais had, en de 300SL het nieuwe.

De verdeler van de M103 is trouwens ook een erg zwak punt. De plaatsing is klote en daardoor erg gevoelig voor vuilaanslag en lekkage van motorolie via de achterkant. Bij de M119 hebben ze trouwens diezelfde domme constructie gebruikt. Ik heb onlangs 2 verdelers en de achterste kappen + rotors laten vernieuwen. Ze vielen zowat uit elkaar van ellende. 1 van de afdichtkappen was afgebroken en dat stuk kunststof had de binnenkant van de verdeler en de rotor vernield.
Avatar gebruiker
Vlim
Diamant Boarder
Diamant Boarder
 
Berichten: 1683
Geregistreerd: 01 jan 2011, 16:16
Woonplaats: West-Brabant
Type wagen: 500SEL
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 280SE - 1984
500SE - 1980
400SE - 1993
190E 1.8 - 1993
230CE - 1988


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Joseph » 27 dec 2016, 17:38

Kun je bij een warme start die niet lukt niet de temperatuursensor afkoppelen, zodat ook dan de brandstofhoeveelheid van een koude start gebruikt wordt (volgens mij de connector rechts van het klepdeksel)
Groetjes, Jo.

www.hennen.nl
Avatar gebruiker
Joseph
Fresh Boarder
Fresh Boarder
 
Berichten: 16
Geregistreerd: 18 jan 2016, 17:11
Woonplaats: Stevensweert
Roepnaam: Jo
Type wagen: 260SE
Bouwjaar: 1988
LPG: Nee
Opmerkingen / andere wagens: 280TE (W123), VW T3/T5 en VW Phaeton


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Thierry » 20 maart 2017, 22:24

Als ik plankgas geef bij de warme start gaat het veel vlotter.
Dan overbrug ik het na 1 seconde afslaan


Het lijkt wel of de motor onmiddelijk aanslaat en direct weer afslaat, enkel bij warme motor.
Ik voel dit in het starten
Koudstart is perfect.

injectors en rubbers zijn nieuw, Brandstoffilter en hel ontstekingstrein is nieuw,
Brandstofaccumulator nieuw....
Thierry
Junior Boarder
Junior Boarder
 
Berichten: 29
Geregistreerd: 14 mei 2014, 19:46
Woonplaats: Antwerpen
Roepnaam: Thierry
Type wagen: 500SE
Bouwjaar: 1982
LPG: Ja
Opmerkingen / andere wagens: R107 280SL 1977
W124 300CE 1988
W124 500E 1992


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Walllie » 21 maart 2017, 10:02

Thierry schreef:quote verwijderd.


Ik kreeg de tip van de hobbyhut
Om de volgende 3 dingen te vervangen als starten koud of warm eenige vertraging had
Het wel bekende doorstarten
(Wel wetende dat alles goed is lek vrij en niks na druppeld of drukverlies heeft)
Mb nummer 103 141 00 90 luchtmassameter rubberen onder bak
Mb nummer 103 094 13 82 rubberen leiding
Mb nummer 103 094 04 82 rubberen leiding

Dit heeft er bij mij voor gezorgd dat het starten zowel koud als warm toch een tikje vlotter ging
Ik had er niet z.n groot probleem mee als dat jij beschrijft maar im wou het net iets netger hebben
Heb tenslotte de hele motor gereviseerd en dan was dit een vinger op de zere plek
Maar het blijft een kritiek punt bij de m103

Succes
Avatar gebruiker
Walllie
Platinum Boarder
Platinum Boarder
 
Berichten: 910
Geregistreerd: 11 okt 2011, 20:42
Woonplaats: Arnhem, GD.
Roepnaam: Wallie
Type wagen: 300SE
Bouwjaar: 1986
LPG: Nee


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Douwe » 21 maart 2017, 10:08

Dus conclusie je zal er mee moeten leren om te gaan
Avatar gebruiker
Douwe
Diamant Boarder
Diamant Boarder
 
Berichten: 8916
Geregistreerd: 01 mei 2010, 19:54
Woonplaats: Sexbierum
Roepnaam: Douwe
Type wagen: 420SE
Bouwjaar: 1986
LPG: Ja


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Thierry » 07 mei 2017, 12:37

Het bleek een slecht werkende Relais te zijn....
Opgelost.
Thierry
Junior Boarder
Junior Boarder
 
Berichten: 29
Geregistreerd: 14 mei 2014, 19:46
Woonplaats: Antwerpen
Roepnaam: Thierry
Type wagen: 500SE
Bouwjaar: 1982
LPG: Ja
Opmerkingen / andere wagens: R107 280SL 1977
W124 300CE 1988
W124 500E 1992


Re: starten M103 motor koud ok . Latere warm start NOK

Berichtdoor Walllie » 07 mei 2017, 22:24

Welk relais ?? Nummer of naam
Avatar gebruiker
Walllie
Platinum Boarder
Platinum Boarder
 
Berichten: 910
Geregistreerd: 11 okt 2011, 20:42
Woonplaats: Arnhem, GD.
Roepnaam: Wallie
Type wagen: 300SE
Bouwjaar: 1986
LPG: Nee


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast