W126Club.nl

Alles over de Mercedes W126

Het is nu 19 nov 2017, 15:48

280SE bokt/komt niet op toeren warm

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Neerven, Bram Jansen

280SE bokt/komt niet op toeren warm

Berichtdoor croess » 16 okt 2017, 20:51

Nog maar net voorgesteld en al direct een vraag...

Ik ben ten einde raad.
Auto loopt de eerste 5km na het koud starten perfect.
Maar dan begint de miserie, auto valt terug uit toeren en een seconde derna stijgt het toerental weer en zo gaat het op en af. Het is zelf zo erg dat elke keer de banden slippen.
Stationair blijft hij wel lopen, en kan hem gewoon starten
Auto had lang stil gestaan voor ik hem kocht.
Wat heb ik al allemaal vervangen/gedaan.

Kleppen gesteld
Nieuwe brandstofpomp (geen Bosch, maakt veel lawaai vind ik persoonlijk)
Nieuwe brandstoffilter
Brandstofrelais vervangen
Nieuwe rotor
Niewe verdelerkap
Injectors zijn gereinigd en getest.
Met wat sproeiwater op de boegiekabels gespoten om te kijken of er nergens vonkjes over slagen. Niet.
Dacht eerst aan vacuüm, dus toer zonder stop, hielp ook niet

Ben zelf aan hetde denken dat het de bobine is, maar hoor graag wat jullie er van denken want de rekening begint aardig op te lopen.
croess
 
Berichten: 8
Geregistreerd: 14 okt 2017, 21:53
Type wagen: 280SE
Bouwjaar: 1984
LPG: Nee
Opmerkingen / andere wagens: W126 280SE
W110 200 heckflosse


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor Dompie » 17 okt 2017, 08:57

Dag croess,
heb een beetje een gelijkaardig probleem gehad met mij 300SE die 8 jaar had stilgestaan toen ik hem kocht. Heb tank afgelaten, brandstofpomp & filter vervangen . Origineel Bosch pomp. Deze maakte ook véél lawaai ondanks dat alles nieuw was. Bleek de filter in de tank volledig dicht te zitten met smurrie. Misschien de tankfilter er eens uithalen? Je kan die filter uitwassen en daarna hergebruiken. Je hebt er wel een dop van 46 voor nodig.
Mvg Dirk
Dompie
Senior Boarder
Senior Boarder
 
Berichten: 45
Geregistreerd: 11 apr 2016, 21:36
Woonplaats: Grobbendonk (B)
Roepnaam: Dirk
Type wagen: 260SE
Bouwjaar: 1989
LPG: Nee
Opmerkingen / andere wagens: MB 190c 1964, 250 1983, 380 SL 1984, 200 1986 (zoon) en een dagelijkse 190 D 1991


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor croess » 17 okt 2017, 12:38

Hallo,

Daar had ik ook al aan gedacht, maar als ik de slang los koppel die naar de pomp gaat vanuit de tank loopt de benzine er vlot uit.
Dus leek me dat niet het geval.
Of heeft de pomp zo een groot debiet nodig om op druk te komen?

Mvg
croess
 
Berichten: 8
Geregistreerd: 14 okt 2017, 21:53
Type wagen: 280SE
Bouwjaar: 1984
LPG: Nee
Opmerkingen / andere wagens: W126 280SE
W110 200 heckflosse


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor Dompie » 17 okt 2017, 18:06

De pomp zuigt altijd meer aan dan de motor nodig heeft. Het teveel gaat via de retour terug. Moet het eens opzoeken maar er is wel een minimum hoeveelheid per minuut dat de pomp moet leveren. Bij mij kwam het er ook vlot uitgelopen toen ik de brandstofleiding losmaakte. En toch ging de nieuwe pomp bijna direkt veel geluid maken. Na de filter gedemonteerd te hebben en gereinigd Was het geluid fel verminderd en was het stilval probleem dat in na een Km of 3, 4 had opgelost. Heb vorige week een nieuw tankfilter bij de dealer gehaald. Ga hem toch nog eens terug demonteren en vervangen. Filter was begin dit jaar in backorder maar nu terug leverbaar. Kost een goeie 20 €.
Mvg Dirk
Dompie
Senior Boarder
Senior Boarder
 
Berichten: 45
Geregistreerd: 11 apr 2016, 21:36
Woonplaats: Grobbendonk (B)
Roepnaam: Dirk
Type wagen: 260SE
Bouwjaar: 1989
LPG: Nee
Opmerkingen / andere wagens: MB 190c 1964, 250 1983, 380 SL 1984, 200 1986 (zoon) en een dagelijkse 190 D 1991


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor Leeflang » 17 okt 2017, 18:50

Voor een 280SE(L) is het minimaal 1 liter in 40 seconden.
Optimum aut nihil.
How-To index.
Avatar gebruiker
Leeflang
Diamant Boarder
Diamant Boarder
 
Berichten: 5890
Geregistreerd: 29 okt 2010, 00:11
Woonplaats: Twente
Type wagen: 380SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 560 motor


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor croess » 18 okt 2017, 19:52

Vandaag de benzinetank uit de wagen gehaald en deze eens goed gereinigd.
Ook de tankfilter er uit gehaald en deze zag idd vuil en natuurlijk ook gereinigd.
Wat me opviel was dat dit zeer fijn mazig was.
Koud starten geen probleem, kan vlot rijden en vertrekken.
MAAR weer na een aantal km rijden begint hij terug de bokken.
Bij het stoppen maakte de benzinepomp terug goed lawaai.
Wat me wel opviel deze keer, was dat ik wel gewoon op 2000t/min kon blijven toeren maar vanaf ik gas geef is het weer van dat.
Zou het toch aan de pomp liggen of ontsteking?
Of het mengsel lucht/benzine niet juist?
( heb hem wel wat rijker gezet, aangezien in het begin de boegies spierwit zagen)


In de vorige post was ik ook nog vergeten te vermelden dat mijn wagen uit Duitsland komt en is na gerust met een katalysator, lamdasonde zit er wel voor.
croess
 
Berichten: 8
Geregistreerd: 14 okt 2017, 21:53
Type wagen: 280SE
Bouwjaar: 1984
LPG: Nee
Opmerkingen / andere wagens: W126 280SE
W110 200 heckflosse


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor danielheezius » 20 okt 2017, 15:14

ik heb ongeveer een zelfde probleem gehad met mijn W123 230te K-jetronic. eerste 5 a 10 kilometer reed de auto perfect en daarna begon deze te stotteren en vooral als ik gas bij gaf. kickdown deed het ook niet en verbruik was hoog. Mijn thermozeitschalter ( startventil) was kapot. Na vervanging was het euvel verholpen. Misschien zit het hier in?
danielheezius
 
Berichten: 3
Geregistreerd: 09 jun 2009, 10:45
Woonplaats: Purmerend
Type wagen: Ander type
Bouwjaar: 1980
LPG: Nee
Opmerkingen / andere wagens: W107 500SL, E220 cabriolet en W123 230TE


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor RD500SEC » 21 okt 2017, 17:50

Misschien is je taktventiel niet goed meer?
deze zit aan de brandstofverdeler en staan bekend om hun nukken.
probeer eens zonder de lambdasonde te rijden, dan wordt het taktventiel niet aangestuurd.
Is het probleem dan weg, is of de lambdasonde niet in orde, of het taktventiel.

de stekker voor de lambdasonde vind je onder de mat van de bijrijder, je kunt natuurlijk ook de stekker van het taktventiel los halen voor deze test.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1035
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor Gerko » 21 okt 2017, 17:52

Koudstartventiel kon best wel eens logisch zijn. Als de motor warm wordt verzuipt hij dan. Stekker eens losnemen en kijken of het helpt (zal koud wel slechter starten dan)
Ik ben niks nieuwsgierig, maar ik wil gewoon alles weten!
Avatar gebruiker
Gerko
Platinum Boarder
Platinum Boarder
 
Berichten: 659
Geregistreerd: 21 aug 2012, 12:45
Woonplaats: Veluwe
Roepnaam: Gerko
Type wagen: 300SDL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: Mazda 5 1.8 16v 2005 gezinsauto
Opel Corsa 1.7D 1998 (tijdelijke daily driver)
Tomos 2L custom 1964
Puch M50 racing in restauratie
Puch M50 cross (project)
Puch MS50V sport 1972 (project)
Puch N50 Monza schuurvondst, project voor de toekomst


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor RD500SEC » 21 okt 2017, 21:44

ik denk niet aan het koudestartventiel, Croess heeft de motor juist rijker gezet, omdat de bougies wit waren, wat een te arm mengsel betekent.
Het taktventiel werkt samen met de lambdasonde om het mengsel rond lambda=1 te houden.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1035
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor croess » 22 okt 2017, 14:19

Vandaag weer even wat testen gedaan
Zoals jullie voorstelden om het taktventiel los te koppelen aan de spinnekop, heb dit gedaan maar dit hielp niet.
Omdat ik dacht dat het misschien aan de bobine kon liggen.
Bobine van een heckflosse, die geplaatst maar dat hielp ook niet.
Dezelfde symtonen, stotteren/ niet meer op toerenkomen en slecht lopen.

Wat me vandaag wel opviel, was dat ik veel verder kon rijden.
Dit komt volgens mij omdat het veel frisser was en het duurde ook langer voor het blok warm is.
want krijg telkens de problemen pas rond de 80 graden.

Zou het dan toch met de thermozeitschakelaar te maken hebben of de warmlaufmodule.
Of de bobinekabels die doorslaan als ze warm zijn.

Vriendelijke Groeten
croess
 
Berichten: 8
Geregistreerd: 14 okt 2017, 21:53
Type wagen: 280SE
Bouwjaar: 1984
LPG: Nee
Opmerkingen / andere wagens: W126 280SE
W110 200 heckflosse


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor RD500SEC » 22 okt 2017, 15:22

je hebt het zelf eerder al over vacuüm gehad, maar ik begrijp niet wat je daar gedaan hebt.

heb je de slangen, aansluitingen, onderbak, injectorrubbers e.d. afgespoten met remmenreiniger?
als de motor daarop reageert heb je vrijwel zeker een lek.

heb je het CO al laten testen?
als je geen vacuümlekken hebt, zou ik dat laten doen.

de bobine van een Heckflosse heeft andere specificaties dan die van een W126 280SE, dus die test geeft niet echt uitsluitsel over de toestand van je bobine.
een slechte bobine zorgt eerder voor zwarte bougies door onvolledige verbranding, de jouwe waren wit, wat wijst op een te arm mengsel.
Misschien ten overvloede:
de inbus moet je rechtsom draaien om rijker te stellen, maar eerst de imbus naar beneden drukken tegen de veerdruk in, en voorzichtig draaien tot je voelt dat hij aangrijpt in de stelbout eronder, dan rechtsom draaien om te stellen met kleine stukjes tegelijk, en bijhouden hoeveel je draait.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1035
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor croess » 22 okt 2017, 16:45

Dag Richard,

De test met de remmenreiniger had ik al meerdere keren uitgevoerd.
Maar de auto reageerde niet tijdens het spuiten.
De Co afstellen is het eerste wat ik wil doen, ik kan deze afstellen bij een vriend van me die er eentje heeft.
Maar dan zou ik eerst tot daar moeten geraken, aangezien dat een 15km rijden is.

De bobine was maar een korte test aangezien ik deze nog had liggen.
Hem rijker afstellen had ik idd met de inbus gedaan, nu zijn de bougies koffiebruin/zwart.
De fijn stelling wil ik dan doen aan de CO meter.
Maar als de co waarde zo verkeerd is momenteel, dan zou hij toch ook al vanaf het begin beroerd lopen?
Het probleem stelt zich telkens pas voor rond de 80 graden. Ofwel is dit telkens toeval en het probleem met iets anders samenvalt.
Ik ben alleszins ten einde raad.

Vriendelijke Groeten
croess
 
Berichten: 8
Geregistreerd: 14 okt 2017, 21:53
Type wagen: 280SE
Bouwjaar: 1984
LPG: Nee
Opmerkingen / andere wagens: W126 280SE
W110 200 heckflosse


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor Gerko » 22 okt 2017, 19:30

Je zou het co iets terug kunnen stellen dat is snel gedaan lijkt me. Dat is het laatste wat echt veranderd is toch?
Ik ben niks nieuwsgierig, maar ik wil gewoon alles weten!
Avatar gebruiker
Gerko
Platinum Boarder
Platinum Boarder
 
Berichten: 659
Geregistreerd: 21 aug 2012, 12:45
Woonplaats: Veluwe
Roepnaam: Gerko
Type wagen: 300SDL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: Mazda 5 1.8 16v 2005 gezinsauto
Opel Corsa 1.7D 1998 (tijdelijke daily driver)
Tomos 2L custom 1964
Puch M50 racing in restauratie
Puch M50 cross (project)
Puch MS50V sport 1972 (project)
Puch N50 Monza schuurvondst, project voor de toekomst


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor hans000 » 22 okt 2017, 19:33

Als je iemand hebt of je hebt er zelf een, een aanhanger, auto erop en even naar de hobbyhut in zutphen bij hans en danker, bijna 100% kans dat je er rijdend mee terug kunt.
Groet Hans
Avatar gebruiker
hans000
Junior Boarder
Junior Boarder
 
Berichten: 32
Geregistreerd: 09 sep 2016, 14:56
Woonplaats: Nijmegen
Roepnaam: Hans
Type wagen: 420SE
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: VW Uppie met wel 3 cilinders en 60 pk wouw.


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor RD500SEC » 25 okt 2017, 13:29

Bij de koude start en in de opwarmfase wordt het mengsel door de warmdraairegelaar rijker gezet, is de motor op temperatuur zal deze warmdraairegelaar de druk onderin de brandstofverdeler verlagen, zodat het mengsel armer wordt.
Mogelijk is de warmdraairegelaar niet meer 100% en staat het mengsel te arm als de motor op bedrijfstemperatuur komt?

Zet het CO nog eens wat rijker en maak een testritje.
Misschien kom je uit op een te rijk lopende motor die niet meer bokt en is de thermotijdschakelaar die Daniel noemt defect.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1035
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor croess » 04 nov 2017, 14:46

Dag,

Ik heb eindelijk het probleem opgelost.
Het zat hem dus degelijk in de benzinetank en pomp.
Heb een andere tank gestoken en een nieuwe Bosch pomp en weer een nieuwe btandstoffilter.
Probleem opgelost. À :grin:

Wat bleek nu de oorzaak te zijn:

Ik had blijkbaar niet al het vuil uit de tank gekregen en dat kleinste vuil ging zich telkens terug vaste zetten rond de tankfilter na een tijdje. Warschijnlijk bleef dat vuil in het begin nog een beetje op de bodem liggen , maar telkens ik een bocht nam zet er zich van die kleine roest Rommel vast op het filter en kreeg de pomp niet genoeg benzine.
Ook toen ik de benzinefilter verwisselde kwam daar een roestbruine benzine uit. à :shock:, ook al zat de vorige er maar een maand onder...
En wat een verschil van geluid met een echte Boschpomp, deze hoor je bijna niet draaien.

Nu wil ik de co nog juist zetten, wat is de juste waarde en stel ik deze stationair af, of op een bepaald toerental.
Alvast bedankt voor al jullie reacties.
croess
 
Berichten: 8
Geregistreerd: 14 okt 2017, 21:53
Type wagen: 280SE
Bouwjaar: 1984
LPG: Nee
Opmerkingen / andere wagens: W126 280SE
W110 200 heckflosse


Re: 280SE bokt/komt niet op toeren warm

Berichtdoor RD500SEC » 04 nov 2017, 16:08

CO stel je op 1% +/- 0,5 bij 800 rpm +/- 50 rpm.

Mooi dat het inhouden nu is opgelost!
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1035
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 0 gasten

cron