W126Club.nl

Alles over de Mercedes W126

Het is nu 24 okt 2020, 13:25

Auto slaat af, verbrande geur

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Neerven, Bram Jansen

Auto slaat af, verbrande geur

Berichtdoor Melvinz » 18 sep 2020, 15:27

Daar sta je dan, op de parkeerplaats van de Ikea
Starten —> verbrande geur —> auto slaat af

Als ik de auto nu probeer te starten start die normaal en gaat naar 1000 touren maar gaat langzaam naar 500 en slaat af.
Met gasgeven kan ik m in leven houden maar niet top.

Ga nu de auto ophalen met de autoambulance. Iemand tips wat dit kan zijn?

Vorige week nieuwe accu en heeft intussen best wat kilometers gemaakt. Gisteren nog een uur mee gereden.
Groetjes!
Avatar gebruiker
Melvinz
Senior Boarder
Senior Boarder
 
Berichten: 43
Geregistreerd: 13 jul 2016, 15:40
Woonplaats: Eibergen & Nijmegen
Roepnaam: Melvin
Type wagen: 420SE
Bouwjaar: 1986
LPG: Nee


Re: Auto slaat af, verbrande geur

Berichtdoor Vlim » 18 sep 2020, 21:17

Lastige diagnose op afstand.

Ik zou eens kijken naar je branstofpomp-relais en de brandstofpomp(en) zelf.
Probeer eens aan het relais te rommelen om te kijken of hij dan wel start/loopt. Zit zwart kastje tegen schutbord onder motorkap. Luister ook of de pomp loopt.
Avatar gebruiker
Vlim
Diamant Boarder
Diamant Boarder
 
Berichten: 2124
Geregistreerd: 01 jan 2011, 16:16
Woonplaats: West-Brabant
Type wagen: 500SEL
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 560SEL - 1985
400SE - 1993
SLK 230k - 1998
CL500 - 2000


Re: Auto slaat af, verbrande geur

Berichtdoor Melvinz » 18 sep 2020, 22:53

Ik ga er morgen eens naar kijken. De auto is weer thuis met een autoambulance.

Ik heb de auto wel kunnen starten (na heel lang proberen) en kunnen verzetten door genoeg gas te geven. Daarbij reed de auto wel normaal en klonk ook normaal. Maar stationair = afslaan
Avatar gebruiker
Melvinz
Senior Boarder
Senior Boarder
 
Berichten: 43
Geregistreerd: 13 jul 2016, 15:40
Woonplaats: Eibergen & Nijmegen
Roepnaam: Melvin
Type wagen: 420SE
Bouwjaar: 1986
LPG: Nee


Re: Auto slaat af, verbrande geur

Berichtdoor BenzHans2 » 19 sep 2020, 14:30

Brandt ABS als blijft lopen?
Kan zijn dat leerlaufsysteem blocked
Sigaar schoonmaken en meten welk voltage deze aangeeft.
Als ABS lampje brandt, ovp controleren of zekering daarop ok is
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3934
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: Albergen
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: W211 E350 Combi 2006
W126 560SEL 1988
Dodge Ram 5.9 1997


Re: Auto slaat af, verbrande geur

Berichtdoor Melvinz » 19 sep 2020, 17:45

Ik zal dit straks even controleren. Bedankt voor je antwoord!

Ik heb wel eens gehad dat het ABS lampje ging branden tijdens een rit. Maar nu is het me niet opgevallen als de auto aan stond.

Zelf vermoed ik dat het iets met de brandstofpomp. Maar dit is tot nu toe nog een wilde gok. Wel was de tank vacuüm gezogen toen ik de tankdop open draaide (echter heb ik dit altijd wel iets gehad)
Avatar gebruiker
Melvinz
Senior Boarder
Senior Boarder
 
Berichten: 43
Geregistreerd: 13 jul 2016, 15:40
Woonplaats: Eibergen & Nijmegen
Roepnaam: Melvin
Type wagen: 420SE
Bouwjaar: 1986
LPG: Nee


Re: Auto slaat af, verbrande geur

Berichtdoor RD500SEC » 21 sep 2020, 21:56

Als het goed is, staat de tank onder een lichte overdruk, dat hoor je als je de dop er af draait, het ontsnappen van de overdruk.
Een defect brandstofpomp relais kan een verbrande geur geven.
Bedrading naar de pomp die sluiting maken kunnen dat ook...
Een doorgeslagen rotor kan verbrand ruiken, geeft ook startproblemen en stationair niet willen lopen.

Een paar suggesties, ik hoop dat de oplossing erbij zit.
Niet te veel proberen, ga op de geur af.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Diamant Boarder
Diamant Boarder
 
Berichten: 1322
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: Auto slaat af, verbrande geur

Berichtdoor john37 » 21 sep 2020, 23:01

Even paar vragen om een beter beeld te krijgen.
Slipt er een v-snaar doordat b.v. een lager van dynamo ofzo stuk is? Waar is de vieze lucht? ( Onder de motorkap? Achter onder de auto? ....)
Sterft de auto langzaam als je gas loslaat of is het direct over?
Heb je een filmpje?
john37
Junior Boarder
Junior Boarder
 
Berichten: 30
Geregistreerd: 23 jul 2011, 23:43
Type wagen: 300SE
Bouwjaar: 1986
LPG: Nee


Re: Auto slaat af, verbrande geur

Berichtdoor Melvinz » 18 okt 2020, 12:08

Even een update, want ik ben er nog altijd niet over uit wat het is. Ik vermoed dat de verbrande geur de oorzaak is van een slechte ontsteking en niet zozeer iets is wat doorgebrand is.

-Brandstofpomp werkt & relais ook (heb puntje 7 en 8 met ijzerdraad verbonden en de auto liep hetzelfde als met relais)
-Gisteren bleef de auto een goede 5 minuten lopen waarbij de motor redelijk normaal liep echter lichtelijk laag in de toeren. Bij het rijden nijgt de auto naar afslaan.
- Vanmorgen was de auto weer wat aan het haperen (bij dit filmpje geef ik zelf geen gas); https://youtu.be/WlGN6Tf2TNU



Ik vermoed zelf dat ik richting ontsteking moet kijken. Iemand toevallig een gouden tip? :lol:
Avatar gebruiker
Melvinz
Senior Boarder
Senior Boarder
 
Berichten: 43
Geregistreerd: 13 jul 2016, 15:40
Woonplaats: Eibergen & Nijmegen
Roepnaam: Melvin
Type wagen: 420SE
Bouwjaar: 1986
LPG: Nee


Re: Auto slaat af, verbrande geur

Berichtdoor john37 » 18 okt 2020, 23:08

Ik denk juist niet aan de instelling, maar juist aan de lambda /stationair regeling.
Heb je al naar de bougies gekeken.
Hoe zien die eruit ?
john37
Junior Boarder
Junior Boarder
 
Berichten: 30
Geregistreerd: 23 jul 2011, 23:43
Type wagen: 300SE
Bouwjaar: 1986
LPG: Nee


Re: Auto slaat af, verbrande geur

Berichtdoor Melvinz » 19 okt 2020, 17:01

Ja ik heb naar de bougies gekeken. Die had ik in juni allemaal vervangen (niet omdat er problemen waren maar ik had ze nieuw liggen). De oude heb ik er weer in gedaan om te kijken of dit verschil maakte. Dit verhielp het probleem niet.
Avatar gebruiker
Melvinz
Senior Boarder
Senior Boarder
 
Berichten: 43
Geregistreerd: 13 jul 2016, 15:40
Woonplaats: Eibergen & Nijmegen
Roepnaam: Melvin
Type wagen: 420SE
Bouwjaar: 1986
LPG: Nee


Re: Auto slaat af, verbrande geur

Berichtdoor john37 » 19 okt 2020, 23:04

Hoi Melvin,

Ik bedoelde de kleur van de bougies,
Allemaal koffiebruin of .......
john37
Junior Boarder
Junior Boarder
 
Berichten: 30
Geregistreerd: 23 jul 2011, 23:43
Type wagen: 300SE
Bouwjaar: 1986
LPG: Nee


Re: Auto slaat af, verbrande geur

Berichtdoor Melvinz » 20 okt 2020, 12:03

Hier een foto:
Voor 2 maanden gebruik best wel aangetast ja :blink:
Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.
Avatar gebruiker
Melvinz
Senior Boarder
Senior Boarder
 
Berichten: 43
Geregistreerd: 13 jul 2016, 15:40
Woonplaats: Eibergen & Nijmegen
Roepnaam: Melvin
Type wagen: 420SE
Bouwjaar: 1986
LPG: Nee


Re: Auto slaat af, verbrande geur

Berichtdoor john37 » 21 okt 2020, 14:45

Kan ze niet allemaal goed zien,maar verschil is HEEL groot. Neem b.v verschil in de neus van de 4de van boven (zwart) en de onderste. Kijk eerst eens hoe de sproeibeelden van de injectoren zijn en of e allemaal evenveel benzine geven.
john37
Junior Boarder
Junior Boarder
 
Berichten: 30
Geregistreerd: 23 jul 2011, 23:43
Type wagen: 300SE
Bouwjaar: 1986
LPG: Nee


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 15 gasten