W126Club.nl

Alles over de Mercedes W126

Het is nu 19 okt 2020, 17:27

duty-cycle laag bij m119

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Neerven, Bram Jansen

duty-cycle laag bij m119

Berichtdoor VDL » 21 aug 2020, 14:14

Hallo iedereen

Ben momenteel bezig aan een m119 met KE jetronic zonder LHM waar verscheidene fouten op zaten.
Zit nu vast op een motor die stationair onregelmatig draait(schudden). Word de airco ingeschakelt, draait hij beter en zet ik de bak in D draait hij goed.
Alle signalen zijn oke volgens duty-cycle test. Contact op bij koude motor 30% aanduiding. Starten 70% aanduiding. bij lopende motor 50% in den beginne maar dan zakt hij af naar 9.3% en blijft daar hangen. Er is geen sprake van pendelen rond de 50% (lambda). Heb de co waarde gemeten zonder lambda signaal(stekker afgetrokken) Bij stationair afgesteld op 1%. Schakel airco in en stijgt naar 4.8%. Boite in D en verhoogt naar 8.9%. Motor draait op dat moment perfect. Koppel ik de stekker lambda terug aan zie je de co zo wegzakken naar 0.3% en draait de motor zeer slecht.

Spinnenkop gereviseerd, nieuwe EHS, nieuwe pot-meter op luchtweger, geen valse lucht, systeemdruk in orde (6.5).

Iemand een idee wat of waarom het komt dat ik bij duty-cycle naar 9.3% gaat en wat dit wilt zeggen?

Dank bij voorbaat
Bart

Het is een motor in een R 129 maar dat kan geen probleem zijn denk ik
VDL
Junior Boarder
Junior Boarder
 
Berichten: 25
Geregistreerd: 17 nov 2012, 13:19
Roepnaam: Bart
Type wagen: Ander type
Bouwjaar: Ouder
LPG: Nee
Opmerkingen / andere wagens: 250SE 1966
280SEC 1969
280SL 1969


Re: duty-cycle laag bij m119

Berichtdoor BenzHans2 » 21 aug 2020, 19:25

Als lambda na inschakelen terugloopt naar 8% betekent defecte lambda. Bij aansluiting voltmeter op pennen 2-3 zal voltage van 5-6 volt teruglopen naar 1.07 Volt. Das de foutcode van defecte lambdasensor
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3933
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: Albergen
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: W211 E350 Combi 2006
W126 560SEL 1988
Dodge Ram 5.9 1997


Re: duty-cycle laag bij m119

Berichtdoor Iwema LPG » 23 aug 2020, 18:41

Snel lambda testen.

Zoek onder de mat bij de cadanastunnel de draad van de Lambda.
Steek een naald langs de connector en meet de waarde met een volt- of universeelmeter.
De waarden moeten kunnen pendelen tussen 0 en 1 volt.
Meestal 0,2 tot 0,7 volt

Trap heel kort het gaspedaal diep in en laat hem daarna direct weer los.
Zo kort intrappen dat de motor niet boven de 4500/5000 rpm komt.

Je moet nu zien dat de waarde eerst oploopt naar ong. 0,9 volt of meer.
Daarna zakt hij af naar 0,1 volt of lager.
Als dit niet het geval is kan het zijn dat de lambda nog niet op temperatuur is.

Als de lambda dit niet doet, herhaal dan enkele malen het intrappen en loslaten van het gaspedaal.

Krijg je nog steeds niet de onder en boven waarde dan is je lambda vermoedelijk niet goed meer.

Veel lambda's gaan hun bereik niet meer halen als ze ouder zijn.
Avatar gebruiker
Iwema LPG
Fresh Boarder
Fresh Boarder
 
Berichten: 10
Geregistreerd: 01 aug 2020, 13:18
Woonplaats: Eindhoven
Roepnaam: Hugo
Type wagen: N.n.b.
Bouwjaar: N.n.b.
LPG: Ja


Re: duty-cycle laag bij m119

Berichtdoor BenzHans2 » 23 aug 2020, 23:23

Je kunt de lamdawaarde geeoon op de diagnosestekker meten. Net een naald in een draad prikken klinkt niet echt je van het zeg maar
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3933
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: Albergen
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: W211 E350 Combi 2006
W126 560SEL 1988
Dodge Ram 5.9 1997


Re: duty-cycle laag bij m119

Berichtdoor Iwema LPG » 27 sep 2020, 15:21

Je moet niet door de isolatie van de draad prikken!
Je prikt evenwijdig aan de draad (langs de isolatie) in de stekker.
Zo beschadig je niets.
Let op bij coaxkabels!

Het meten aan de diagnosestekker kan ook maar als er problemen zijn met de verbindingen, wat zeer wel mogelijk is bij auto's van deze leeftijd, dan meet je misschien een foutieve waarde, terwijl het component goed is.

Ik test altijd aan de kant van het component om te weten wat de waarde is die het onderdeel uitstuurt.
Als deze goed zijn kun je aan het andere einde van de kabel meten om te kijken of er problemen in de bekabeling zitten.
Avatar gebruiker
Iwema LPG
Fresh Boarder
Fresh Boarder
 
Berichten: 10
Geregistreerd: 01 aug 2020, 13:18
Woonplaats: Eindhoven
Roepnaam: Hugo
Type wagen: N.n.b.
Bouwjaar: N.n.b.
LPG: Ja


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten