W126Club.nl

Alles over de Mercedes W126

Het is nu 21 sep 2018, 10:58

niet lekker lopen 280SE

Specifieke zaken omtrent het rijden op LPG kunnen hier geplaatst worden zodat we alle zaken omtrent LPG hier verzameld hebben staan.

Moderators: Neerven, Bram Jansen

niet lekker lopen 280SE

Berichtdoor MB280S » 14 dec 2012, 18:07

hoi,

sinds een paar dagen loopt mijn wagen niet meer fijn, vandaag het spul maar eens uit elkaar getrokken om te kijken wat er aan de hand is.

nu loop ik tegen verschillende problemen aan:
* stuwschijf is krom, waarschijnlijk altijd zo geweest
* plunjer van LPG installatie zit vast??
* ik mis volgens mij het "waspotje"

nu heb ik de volgende vragen:
* kan ik de stuwschijf er zolang uitlaten, de wagen opnieuw afstellen op LPG en zo doorrijden tot de zomer?
* hoe is de plunjer te testen? ik neem aan dat deze op onderdruk werkt van de verdamper, maar is gewoon eraan zuigen genoeg of moet dit met een vacuüm tang?
* wie weet welk deel ik mis in ondersstaande foto, er hoort iets tussen de 2 afgedopte slangentjes te zitten( mischien moeilijk te zien) een ervan gaat naar de stationair regelschroef. moet er tevens bij vermelden dat de wagen Nu ook NIET hoger stationair loopt als hij koud is, en aangezien deze type 1 geen stappenmotor heeft ga ik er vanuit dat hier een of ander waspotje moet zitten die koud de luchttoevoer knijpt

het gaat hier om een 280SE uit 1982
Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.
Afbeelding
Avatar gebruiker
MB280S
Expert Boarder
Expert Boarder
 
Berichten: 157
Geregistreerd: 29 jan 2012, 15:12
Woonplaats: Omg. Venlo
Roepnaam: Rick
Type wagen: 280SE
Bouwjaar: 1982
LPG: Ja


Re: niet lekker lopen 280SE

Berichtdoor SEL 500 » 14 dec 2012, 21:53

stuwschijf kan er volgens mij wel uit als je alleen op LPG rijd en start, en die plunjer waar jij het over hebt ( ik neem aan dat je bedoeld die in het gasmengstuk zit) heb je dan ook niet nodig want die drukt alleen de stuwklep iets naar beneden en die haal je er misschien toch uit.

correct me if i am wrong


spuit ook eens remreiniger bij alle vacuumslangen en kijken of de motor daar op reageerd want dan heb je last van valse lucht, en kijk eens naar de rotor/verdeelkap
SEL 500
Senior Boarder
Senior Boarder
 
Berichten: 73
Geregistreerd: 24 nov 2012, 13:17
Woonplaats: Prov. Overijssel / Nijverdal
Roepnaam: Richard
Type wagen: 500SEL
Bouwjaar: 1982
LPG: Ja
Opmerkingen / andere wagens: Opel B-kadett 2.0.E LPG
Chrysler Imperial 1968 LPG


Re: niet lekker lopen 280SE

Berichtdoor MB280S » 14 dec 2012, 22:09

SEL 500 schreef:stuwschijf kan er volgens mij wel uit als je alleen op LPG rijd en start, en die plunjer waar jij het over hebt ( ik neem aan dat je bedoeld die in het gasmengstuk zit) heb je dan ook niet nodig want die drukt alleen de stuwklep iets naar beneden en die haal je er misschien toch uit.

correct me if i am wrong


spuit ook eens remreiniger bij alle vacuumslangen en kijken of de motor daar op reageerd want dan heb je last van valse lucht, en kijk eens naar de rotor/verdeelkap



hoi,
kijk, dat is al wat.

stuwschijf lijkt me ook geen probleem(natuurlijk wel even opnieuw co stellen). de plunjer werkt die op over of onderdruk??

er is inderdaad een slang gescheurd, en mede dat de plunjer volgens mij muurvast zit zal dit de backfire veroorzaakt hebben. op benzine rijden hoeft voor mij de komende tijd nog niet dus dan laat ik de stuwschijf er zolang uit.

nu nog het raadsel wat er tussen de slangetjes moet zitten, toevallig iemand een werkplaatsprogramma of onderdelenprogramma bij de hand??? ik verwacht een stat. toerental regelaar
Afbeelding
Avatar gebruiker
MB280S
Expert Boarder
Expert Boarder
 
Berichten: 157
Geregistreerd: 29 jan 2012, 15:12
Woonplaats: Omg. Venlo
Roepnaam: Rick
Type wagen: 280SE
Bouwjaar: 1982
LPG: Ja


Re: niet lekker lopen 280SE

Berichtdoor Binsbergen » 14 dec 2012, 22:22

Plunjer wordt bediend door gasdruk. De plunjer zit aan je verdamper vast
Daar zul je hem dus af moeten sluiten
Altijd leuk... Een type 1 500 met een 300pk 560 ECE motor.
Avatar gebruiker
Binsbergen
Diamant Boarder
Diamant Boarder
 
Berichten: 1593
Geregistreerd: 28 jul 2010, 09:16
Woonplaats: NW Veluwe
Roepnaam: Remco
Type wagen: N.n.b.
Bouwjaar: N.n.b.
LPG: Ja
Opmerkingen / andere wagens: Range Rover TDV6
Mercedes S211 320CDI
Hobby: Alfa Romeo 164 3.0 V6 Super
Hobby: Pontiac Fiero V6 (nu met V8 350 motor)
Hobby: Peugeot 405 MI-16 type 1


Re: niet lekker lopen 280SE

Berichtdoor MB280S » 16 dec 2012, 11:50

oke, duidelijk, dan laat ik deze zolang weg en dop hem af op de verdamper.

heeft iemand toegang tot het werkplaatsprogramma oid.? ben benieuwd of iemand een vacuumschema tevoorschijn kan toveren zodat ik het missende deel kan gaan zoeken, het moet vrijwel zeker met de stationair loop te maken hebben(koude start)
Afbeelding
Avatar gebruiker
MB280S
Expert Boarder
Expert Boarder
 
Berichten: 157
Geregistreerd: 29 jan 2012, 15:12
Woonplaats: Omg. Venlo
Roepnaam: Rick
Type wagen: 280SE
Bouwjaar: 1982
LPG: Ja


Re: niet lekker lopen 280SE

Berichtdoor MB280S » 21 dec 2012, 19:41

ondertussen de auto weer klaar,

ben een kapotte vacuümslang tegengekomen, die waarschijnlijk ook de backfire heeft veroorzaakt.
hierdoor was de stuwschijf goed krom.

heb zolang de stuwschijf eruit gelaten(start en loopt op gas) en de auto volledig nagelopen op vacuüm lekken

hierna de ontsteking afgesteld, en de auto aan de co kast gehangen om de LPG installatie geheel af te stellen.
hij lijkt echt een stuk feller op te pakken, mischien omdat de stuwschijf toch een redelijke "weerstand" in het inlaattraject is. en hij al een tijd een vacuümlek heeft gehad

vandaag zo'n 120 kilometer gecombineerd gereden, daarbij kwam ik uit op een gebruik van 1:6.5 zeer netjes denk ik.
hiervoor kwam ik gemiddeld niet veel hoger als 1:4.5
al met al geslaagd dus
Afbeelding
Avatar gebruiker
MB280S
Expert Boarder
Expert Boarder
 
Berichten: 157
Geregistreerd: 29 jan 2012, 15:12
Woonplaats: Omg. Venlo
Roepnaam: Rick
Type wagen: 280SE
Bouwjaar: 1982
LPG: Ja


Re: niet lekker lopen 280SE

Berichtdoor Buurman » 21 dec 2012, 19:59

Kijk, dat zijn nog eens goede resultaten zo voor de lerst.
Welke slang was er nu defect?
En heb je gevonden wat er op de foto miste?
Buurman
Platinum Boarder
Platinum Boarder
 
Berichten: 1099
Geregistreerd: 01 jun 2012, 15:57
Woonplaats: Omg. Schagen
Roepnaam: Emile
Type wagen: N.n.b.
Bouwjaar: N.n.b.
LPG: Nee
Opmerkingen / andere wagens: Citroën C1
Jeep Cherokee 4.0 1989


Re: niet lekker lopen 280SE

Berichtdoor MB280S » 21 dec 2012, 20:04

de slang die onder aan de luchtfilterbak komt was gescheurd precies in een bocht, dit zie je amper of niet.

ik ben er uiteindelijk met behulp van leeflang achtergekomen(nog dank daarvoor) dat er op die plaats waarschijnlijk een vacuumklepje hoort te zitten wat aangestuurt wordt als de airco inschakeld, om zo het stationair toerental te verhogen.

aangezien dat deze motor uit een andere auto komt en die van mij geen airco heeft hebben ze deze waarschijnlijk afgedopt.
Afbeelding
Avatar gebruiker
MB280S
Expert Boarder
Expert Boarder
 
Berichten: 157
Geregistreerd: 29 jan 2012, 15:12
Woonplaats: Omg. Venlo
Roepnaam: Rick
Type wagen: 280SE
Bouwjaar: 1982
LPG: Ja


Keer terug naar LPG Specifiek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast