W126Club.nl

Alles over de Mercedes W126

Het is nu 19 feb 2020, 06:43

420SE wil niet aanslaan

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Neerven, Bram Jansen

Re: 420SE wil niet aanslaan

Berichtdoor RD500SEC » 13 feb 2020, 21:33

Ik zou de spinnekop voor het laatste bewaren.

Als de vonken en de injectoren in orde zijn is de spinnekop mogelijk niet nodig.
Met vriendelijke groet, Richard
Avatar gebruiker
RD500SEC
Diamant Boarder
Diamant Boarder
 
Berichten: 1273
Geregistreerd: 03 aug 2011, 21:47
Woonplaats: Gem. Schagen
Roepnaam: Richard
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 190E 2.6 aut.


Re: 420SE wil niet aanslaan

Berichtdoor BenzHans2 » 13 feb 2020, 22:52

Plan van Richard lijkt me de juiste.
Al dat starten heeft veel benzine blok ingepompt en dat kan funest worden.
Eerst vonk weer toppie maken, startmotorrevisie en olie eruit.
Dan weer proberen en uiteindelijk de duurste ingreep
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3746
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: De Glind
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: W211 350 Combi
Dodge Durango 5.2 HEMI
W114 230/6 ambulance
W126 560SEL 1988


Re: 420SE wil niet aanslaan

Berichtdoor Patrick1 » 14 feb 2020, 08:02

Klinkt als een plan :handgestures-thumbupright:
Avatar gebruiker
Patrick1
Gold Boarder
Gold Boarder
 
Berichten: 526
Geregistreerd: 10 dec 2014, 18:32
Woonplaats: Zuid-holland
Roepnaam: Patrick
Type wagen: 500SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: W126 420SE


Re: 420SE wil niet aanslaan

Berichtdoor Patrick1 » 14 feb 2020, 17:30

Vanmiddag een paar uur bezig geweest en toch weer wat wijzer geworden.
Hierbij zoveel mogelijk info

Alvast alle injectoren losgemaakt zodat de nieuwe straks direct geplaatst kunnen worden.
Het zat aardig mee, en wat is een 6 cilinder toch makkelijk sleutelen in vergelijking tot de V8. Het is een stuk voller onder de kap :)

Spinnekop test:

Toen ze los waren heb ik ze weer vastgezet en in een fles gehangen om het verschil in sproei hoeveelheid te testen. Ik hoop hiermee een beter beeld van de spinnekop te krijgen. De gespoten hoeveelheid benzine is met flesje en al op de weegschaal gegaan. Tot dusver geeft de spinnekop een nette verdeling.

Hierbij de resultaten:

Cilinder 1: 95 gram
Cilinder 2: 99 gram
Cilinder 3: 99 gram
Cilinder 4: 98 gram
Cilinder 5: 97 gram
Cilinder 6: 97 gram
Cilinder 7: 94 gram
Cilinder 8: 99 gram

Hier een filmpje van het testen van de spinnekop:

https://youtu.be/-g3sX8Ir8Ik

Injector lek en sproeitest:

Vervolgens heb ik een lek test en sproeibeeld test gedaan. Vrij veel injectoren zijn lek.
Het sproeibeeld viel me niks tegen.
@ bayram: sorry dat ik weer alles over het blok sta te blazen ;)

https://youtu.be/JNAbzHT-xUY

Verder nog een paar foto’s:

CEE52078-F611-49DC-B5C5-221F6C9E971C.jpeg

5B88DD56-FB5E-470F-8709-95F39C253307.jpeg

B1B15470-A0F3-4BF3-9982-2486A33776B4.jpeg
Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.
Avatar gebruiker
Patrick1
Gold Boarder
Gold Boarder
 
Berichten: 526
Geregistreerd: 10 dec 2014, 18:32
Woonplaats: Zuid-holland
Roepnaam: Patrick
Type wagen: 500SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: W126 420SE


Re: 420SE wil niet aanslaan

Berichtdoor BenzHans2 » 14 feb 2020, 18:42

Da's is op zich dus niks mis mee, Lijkt me.
Conclusie: teveel benzine en matige tot zeer slechte vonk.
Heb wel een ontstekingsmodule, bobine en zetje goede kabels te leen voor je om dingen uit te sluiten.
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3746
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: De Glind
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: W211 350 Combi
Dodge Durango 5.2 HEMI
W114 230/6 ambulance
W126 560SEL 1988


Re: 420SE wil niet aanslaan

Berichtdoor Patrick1 » 14 feb 2020, 19:30

Van dat aanbod maak ik graag gebruik.
Ik houd zaterdag de 22e gereserveerd om langs te komen. (Als jullie dan open zijn)
Avatar gebruiker
Patrick1
Gold Boarder
Gold Boarder
 
Berichten: 526
Geregistreerd: 10 dec 2014, 18:32
Woonplaats: Zuid-holland
Roepnaam: Patrick
Type wagen: 500SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: W126 420SE


Re: 420SE wil niet aanslaan

Berichtdoor BenzHans2 » 14 feb 2020, 19:42

Ja hoor.
We zijn dan hele dag aanwezig
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3746
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: De Glind
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: W211 350 Combi
Dodge Durango 5.2 HEMI
W114 230/6 ambulance
W126 560SEL 1988

Vorige

Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten