W126Club.nl

Alles over de Mercedes W126

Het is nu 01 dec 2020, 07:58

automaatbak

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Neerven, Bram Jansen

Re: automaatbak

Berichtdoor JoepJoep » 17 jun 2012, 10:48

Wow. Zo werkt dat dus .. Cool!
Avatar gebruiker
JoepJoep
Junior Boarder
Junior Boarder
 
Berichten: 38
Geregistreerd: 01 maart 2012, 01:02
Woonplaats: Amsterdam
Roepnaam: Joep
Type wagen: 380SE
Bouwjaar: 1984
LPG: Nee


Re: automaatbak

Berichtdoor ElGriffo » 17 jun 2012, 11:11

in koelvloeistof zit glycol en daar kan de voering matariaal niet tegen , het lost er van op.

in de koppelomvormers van de latere types zit een lock up (KUB oft. overbruggingskoppeling) en daat zit ook
een koppelingsplaatje in . zoals gezegd heeft de W126 die niet

het kan namelijk zijn dat tijdens het afkoelen er koelvloeistof bij de bakolie komt

vaak kwam dit bij de W211 en de opel vectra voor
ElGriffo
 


Re: automaatbak

Berichtdoor Buurman » 17 jun 2012, 11:26

Okee, dacht dat er alleen ATF door de koelerradiateur liep, die dan gekoeld word door rijwind en fan.
Dus daar loopt ook koelvloeistof doorheen?
Buurman
Platinum Boarder
Platinum Boarder
 
Berichten: 1099
Geregistreerd: 01 jun 2012, 15:57
Woonplaats: Omg. Schagen
Roepnaam: Emile
Type wagen: N.n.b.
Bouwjaar: N.n.b.
LPG: Nee
Opmerkingen / andere wagens: Citroën C1
Jeep Cherokee 4.0 1989


Re: automaatbak

Berichtdoor ElGriffo » 17 jun 2012, 11:45

Bij de 280 M110 motor is hij wellicht los van de koelradiateur dan is het niet van toepassing.

Bij de 8 cilinders zit hij opgenomen in de radiateur (2 aansluitingen onder aan de bak )
ElGriffo
 


Re: automaatbak

Berichtdoor Buurman » 17 jun 2012, 12:42

Yeap, ja normaal gesproken loop ik even naar buiten om te kijken hoe het zit.
Maar mijn toekomstige 380SE staat nog aan de andere kant van de afsluitdijk in Sexbieurum met een lekkende automaat

Ben nu als het goed is W126 manual aan het downloaden, kan ik het mooi allemaal op de PC bekijken.
Buurman
Platinum Boarder
Platinum Boarder
 
Berichten: 1099
Geregistreerd: 01 jun 2012, 15:57
Woonplaats: Omg. Schagen
Roepnaam: Emile
Type wagen: N.n.b.
Bouwjaar: N.n.b.
LPG: Nee
Opmerkingen / andere wagens: Citroën C1
Jeep Cherokee 4.0 1989


Re: automaatbak

Berichtdoor ll-cool-gj » 03 nov 2020, 22:42

Ik heb dezelfde problemen na het vervangen van de primaire pomp. Koppelomvormer zat diep genoeg in de automaat bak. Automaatbak teruggeplaatst, alles aangesloten, gevuld met 4 liter automaat olie. Bij starten hoor je echter klak, alsof de bak weerstand geeft. In p en n proberen te starten: klak! Motor aan de krukas getornd; gaat rond. Is dit dan mogelijk toch te wijten aan dat de koppelomvormer niet goed zit?
ll-cool-gj
Senior Boarder
Senior Boarder
 
Berichten: 68
Geregistreerd: 24 sep 2018, 18:36
Roepnaam: Gert Jan
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 420SEC 1987
500SEC 1983
500SEC 1985


Re: automaatbak

Berichtdoor hans000 » 04 nov 2020, 20:02

Als ik het zo lees, heb jij hetzelfde probleem.
Groet Hans
Avatar gebruiker
hans000
Expert Boarder
Expert Boarder
 
Berichten: 125
Geregistreerd: 09 sep 2016, 14:56
Woonplaats: Nijmegen
Roepnaam: Hans
Type wagen: 420SE
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: VW Up GTI


Re: automaatbak

Berichtdoor ll-cool-gj » 04 nov 2020, 21:54

Klopt, maar ik ben benieuwd wat de clou was of ik heb deze gemist
ll-cool-gj
Senior Boarder
Senior Boarder
 
Berichten: 68
Geregistreerd: 24 sep 2018, 18:36
Roepnaam: Gert Jan
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 420SEC 1987
500SEC 1983
500SEC 1985


Re: automaatbak

Berichtdoor ll-cool-gj » 04 nov 2020, 22:01

Als ik het goed begrijp zat de koppelomvormer niet goed. Deze heb ik voor monteren gecontroleerd, 2 x eromheen laten vallen. Die 5 cm had ik ook.
ll-cool-gj
Senior Boarder
Senior Boarder
 
Berichten: 68
Geregistreerd: 24 sep 2018, 18:36
Roepnaam: Gert Jan
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 420SEC 1987
500SEC 1983
500SEC 1985


Re: automaatbak

Berichtdoor john37 » 05 nov 2020, 14:43

Wat bedoel je precies met "KlaK"?Gaat de motor wel opf niet rond ?

Kun je hem wel met een dopsleutel op de krukas rond dan is het de startmotor, of de Niet starten in R,D,2 of 1 schakelaar.
john37
Junior Boarder
Junior Boarder
 
Berichten: 36
Geregistreerd: 23 jul 2011, 23:43
Type wagen: 300SE
Bouwjaar: 1986
LPG: Nee


Re: automaatbak

Berichtdoor ll-cool-gj » 05 nov 2020, 16:35

Da's een goeie John, want krukas gaat wel rond. Zal de startmotor observeren
ll-cool-gj
Senior Boarder
Senior Boarder
 
Berichten: 68
Geregistreerd: 24 sep 2018, 18:36
Roepnaam: Gert Jan
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 420SEC 1987
500SEC 1983
500SEC 1985


Re: automaatbak

Berichtdoor john37 » 05 nov 2020, 17:00

Of je accu is aan gort, of de klemmen zitten er niet goed op.
Wat doet je accu spanning (direct op de polen gemeten) als je probeert te starten ?
john37
Junior Boarder
Junior Boarder
 
Berichten: 36
Geregistreerd: 23 jul 2011, 23:43
Type wagen: 300SE
Bouwjaar: 1986
LPG: Nee


Re: automaatbak

Berichtdoor ll-cool-gj » 12 nov 2020, 21:24

Accu is in orde. 2 accu s geprobeerd: een 80 en 74, beide zijn nieuw en zakken niet onder de 10v tijdens starten. Startmotor grijpt grote krans aan maar maakt een kleine beweging. Krukas draait wel vrij
ll-cool-gj
Senior Boarder
Senior Boarder
 
Berichten: 68
Geregistreerd: 24 sep 2018, 18:36
Roepnaam: Gert Jan
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 420SEC 1987
500SEC 1983
500SEC 1985


Re: automaatbak

Berichtdoor BenzHans2 » 12 nov 2020, 23:23

De starterkrans zit vast aan de krukas.
Dan heb je iets goed fout zitten. Zit de koppelomvrmer wel met de 6 boutjes vast aan de starterkrans?
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3951
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: Albergen
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: W211 E350 Combi 2006
W126 560SEL 1988
Dodge Ram 5.9 1997


Re: automaatbak

Berichtdoor john37 » 13 nov 2020, 09:56

Als je met een dopsleutel op de krukas die helemaal rond kunt, en het lukt de startmotor niet,
Dan zijn er 2 mogelijkheden.

1. Accu stuk
2. Startmotor stuk

Ook allebei is heel goed mogelijk ( weet ik uit ervaring bij een bijna 30 jaar oude niet MB Diesel)
Mijn redenering was toen:
Doordat de (bijna) kapotte accu onvoldoende energie had, kwam het tandwiel bij starten niet snel genoeg op de starterkrans waardoor de schakelaar in het hulprelais op de startmotor kapot ging.

De uitgebouwde oude startmotor wilde niet eens draaien als hij los op de accu zat aangesloten (maar tandwiel kwam wel naar voren)

Na vervangen van de startmotor en accu starte de auto weer als een zonnetje.

MB startmotor.JPG
Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.
john37
Junior Boarder
Junior Boarder
 
Berichten: 36
Geregistreerd: 23 jul 2011, 23:43
Type wagen: 300SE
Bouwjaar: 1986
LPG: Nee


Re: automaatbak

Berichtdoor ll-cool-gj » 13 nov 2020, 11:13

BenzHans2 schreef:De starterkrans zit vast aan de krukas.
Dan heb je iets goed fout zitten. Zit de koppelomvrmer wel met de 6 boutjes vast aan de starterkrans?


Deze zit vast met 6 boutjes. Als ik de motor torn dan gaat de motor en koppelomvormer rond. Als ik start dan zie je dat een paar mm beweegt. Het lijkt of het te zwaar is voor de startmotor. Als ik torn dan gaat het niet zwaarder als toen de motor wel liep.
ll-cool-gj
Senior Boarder
Senior Boarder
 
Berichten: 68
Geregistreerd: 24 sep 2018, 18:36
Roepnaam: Gert Jan
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 420SEC 1987
500SEC 1983
500SEC 1985


Re: automaatbak

Berichtdoor Leeflang » 13 nov 2020, 15:53

Zijn de massa kabels (accu naar chassis en motor naar chassis) nog in orde?
Optimum aut nihil.
How-To index.
Avatar gebruiker
Leeflang
Diamant Boarder
Diamant Boarder
 
Berichten: 6443
Geregistreerd: 29 okt 2010, 00:11
Woonplaats: Twente
Type wagen: 380SEC
Bouwjaar: 1983
LPG: Nee
Opmerkingen / andere wagens: 560 motor


Re: automaatbak

Berichtdoor ll-cool-gj » 13 nov 2020, 18:55

Leeflang schreef:Zijn de massa kabels (accu naar chassis en motor naar chassis) nog in orde?


Eureka meneer Leeflang!:we hadden starter kabels op de polen van de auto. Ik zet de accu rechtstreeks op de polen en auto start! Slecht contact via de starterkabels
ll-cool-gj
Senior Boarder
Senior Boarder
 
Berichten: 68
Geregistreerd: 24 sep 2018, 18:36
Roepnaam: Gert Jan
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 420SEC 1987
500SEC 1983
500SEC 1985


Re: automaatbak

Berichtdoor BenzHans2 » 13 nov 2020, 19:00

Ach jee.
Hoe simpel kan het zijn.
Gelukkig maar weer.
Avatar gebruiker
BenzHans2
Diamant Boarder
Diamant Boarder
 
Berichten: 3951
Geregistreerd: 02 jun 2008, 22:01
Woonplaats: Albergen
Roepnaam: Hans
Type wagen: 560SEL
Bouwjaar: 1986
LPG: Nee
Opmerkingen / andere wagens: W211 E350 Combi 2006
W126 560SEL 1988
Dodge Ram 5.9 1997


Re: automaatbak

Berichtdoor ll-cool-gj » 13 nov 2020, 19:33

Idd maar super blij!
ll-cool-gj
Senior Boarder
Senior Boarder
 
Berichten: 68
Geregistreerd: 24 sep 2018, 18:36
Roepnaam: Gert Jan
Type wagen: 500SEC
Bouwjaar: 1985
LPG: Nee
Opmerkingen / andere wagens: 420SEC 1987
500SEC 1983
500SEC 1985

VorigeVolgende

Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten